Cooling System

DAK dak at
Wed Apr 9 11:20:32 EDT 2003

I'm certainly no expert on cooling, but I do know that that aux radiator
is mounted in what is considered to be the best position for cooling. I
remember seeing a picture of preferred mounting positions for oil
coolers one time and down low, in the front was where they said it would
get the best cool air.
My point is, that for the size, it probably does more good than you think.
You could try pinching off one of the coolant lines that connects it to
the main radiator if you want to experiment. (just don't damage that hose!)


Mike Del Tergo wrote:
> After a recent run around trying to find the cause of my "hi" operating
> temps, I was surprised to find it was a bad thermostat.  I've found these
> very rarely fail and thought for sure it was the rad thermo switch.  Any
> way, 2 changes of coolant, temp switch, and thermostat (80C)later, the car
> is running markedly cool, even given cooler than normal ambient for this
> time of year.
> My question is, has anyone run the 200 20V without the aux rad?  I run my
> UrQ this way with no problem.  Granted the 20V is a horse of a different
> color but I figured someone may have tried it.  If not, I may give it a
> shot
> myself this summer.
> Mike
> _________________________________________________________________
> The new MSN 8: advanced junk mail protection and 2 months FREE*
> _______________________________________________
> 200q20v mailing list
> 200q20v at

More information about the 200q20v mailing list