Fuel or Ignition problem

Michael Stricker info4mjs at worldnet.att.net
Fri Aug 8 22:26:48 EDT 2003

This is a multi-part message in MIME format.
[ Picked text/plain from multipart/alternative ]
Hi,  I'll throw out the symptoms first and hoefully someone can give me a b=
it of insight.

Car starts pretty easy first thing in the morning, within a few minutes of =
being shut down, or after several hours of being shut down.  Otherwise I ha=
ve to crank it several times, turn it off and then try again.  It usually f=
ires right up after this is done once or twice.

Once the car is running it pulls very nicely in first and second gear makin=
g 1.3, perhaps 1.4 bar on the built in boost gage.  Once I hit third gear, =
it feels like it is starved for gas at above 1 bar.  If I back out of the b=
oost, it accelerates fine and one would never suspect anything was wrong.  =
The same is true for 4th and 5th gear.

Reading previous postings, I decided to put a new fuel filter in and run a =
can or dry gas through the system but it behaves the same.  This evening I =
tried pulling fault codes and got none so I disconnected the idle switch/po=
t to inject an error to verify the diagnostics were working.  It threw the =
code 2121 which is what I expected.

The gas mileage hasn't changed and there are no stored fault codes.

It seems like a fuel related problem but I'm not sure.  Any help or insight=
 will be appreciated.

Thanks in advance.

West Hartford, CT

More information about the 200q20v mailing list