Hyd Fluid Leak Puzzle

DAK dak at rochester.rr.com
Mon Aug 18 17:06:42 EDT 2003

I saw something like this when my pump->rack hose went. I had a 1 time
dump, then nothing for many weeks. What was leaking was the crimp at the
pump end. When turning the wheel, with the car still, the load is fairly
heavy and it caused the leak. I think in normal operation, the car is
usually moving when the wheel is being turned. I happened to adjust the
wheel at the last minute while parking and it caused my fluid dump.
Anyway, from that crimp, the fluid sprays/runs back towards the bomb area.


Steve Sherman wrote:
> I am baffled by the hydraulic fluid leak that my 91 avant is having.
> Seems to work fine for some time (6 mos the first time, 1 mo this last
> time), fluid remains full in the res.  Then suddenly, like within a few
> miles (10-20), it will lose a bunch of fluid (like the whole res worth
> in a short trip), making a nice puddles whenever I park.
> Whenever this happens, and I look underneath.  The leak always seems to
> be coming from the "bomb" area. The area on the bomb is soaked with
> fluid and the crossmember under the bomb is wet there too.  I clean
> things up and dry it off, and then run it, and no obvious leaks.  I even
> checked every nite for almost 10 days but no sign of oil around the bomb
> or any of the lines leading to it.
> I have checked for other possible sources, but the res, pump and various
> other things that might be leaking are dry and show no signs of
> leaking; which whould be especially obvious when it dumps  .5 l or more
> in a short time.
> I am baffled as to what this might be.  Is there an overpressure valve
> on the bomb that might be cutting out every so often?  Any other ideas;
> anyone on the forum seen this behavior before?
> _______________________________________________
> 200q20v mailing list
> 200q20v at audifans.com
> http://www.audifans.com/mailman/listinfo/200q20v

More information about the 200q20v mailing list