[s-cars] Radiator cooling fan (200Q-20V) won't run

Bernie Benz b.benz at charter.net
Thu Aug 28 22:13:47 EDT 2003


First, Gary's prognosis is probably incorrect, inasmuch as the fuseable link
is on the ground side of the fan and therefore the fan would not run with
12V applied to the + fan terminal if the link were open.

If you had studied your Bentley wiring diagram you would have realized that
there is a seperate relay for each of the three fan stages, obviously each
located at different places.  That said, the location diagram for the 20V,
pgs. 529 and 531, is all screwed up, so use the one for the '90 200Q, pgs.
331 and 333 as being more correct for the 20V.


> From: "Martin, Gary G" <MartinGG at aetna.com>
> Date: Thu, 28 Aug 2003 23:22:40 -0400
> To: "Tim Leonard" <nard1 at voyager.net>
> Cc: "AUDI S Cars Discussion List" <s-car-list at audifans.com>, "200q20v"
> <200q20v at audifans.com>
> Subject: RE: [s-cars] Radiator cooling fan won't run
> Might be the fuseable link located on the drivers side inside fender.
> See http://www.sjmautotechnik.com/cooling.html#fuse
> Gary
> -----Original Message-----
> From: Tim Leonard [mailto:nard1 at voyager.net]
> Sent: Thursday, August 28, 2003 10:41 PM
> To: s-car-list at audifans.com
> Subject: [s-cars] Radiator cooling fan won't run
> I am looking for the radiator cooling fan control unit in a 1991 200. It
> is not located in the left kick panel per Bentley. Where is it? Also,
> anyone have insight as to the most likely reasons why the cooling fan
> will not run? It does if power is connected directly to the fan so I
> know the fan is good. Thanks, Tim Leonard ESCARGO

More information about the 200q20v mailing list