Mihnea Cotet mik at info.fundp.ac.be
Sat Jan 11 00:14:25 EST 2003

What's the problem? 1.8 gauge is THE normal boost pressure for a 3B
engine... and that stiffer WG spring is no good for that and is bad for the
stock K24 as well when the ECU is chipped...


PS: there's no programmed overboost in a 3B engine and you shouldn't be
having any problems hitting 1.8 Bar on the dash gauge. Is there a fuel
cutoff, some shaking and so on when at these pressures?

At 15:08 10/01/2003 -0800, Mike Miller wrote:
>The car is not chipped but does have a different WG spring. That has worked
>fine for 5 yrs and ~100k miles.
>I am occasionally hitting overboost the last week or so. Usually at lower
>RPMs (2-3k) and when rapidly going to full throttle - has happened in 2nd
>3rd and 4th. Like when you're doing 20mph in 2nd gear in back of a truck and
>you "jump" on it to pass. Hit it last night in 3rd on a downhill onramp. Was
>at about 4k in 2nd, shifted to 3rd, gave it rapid full throttle and it hit
>overboost. If I go WOT from about 1/4 throttle, it spools to 1.8 on the
>gauge and holds it nicely. Going to WOT from no/little throttle is causing
>it. As usual, I can hear the turbo vary in speed at WOT and full boost so I
>am pretty sure the WGFV is working as it should be. I haven't looked for any
>leaks yet, but I don't hear any. When the mich. man hose went, one could
>hear boost escaping quite clearly.
>I know - it's rare to have someone whining about too *much* boost :-)
>Any ideas? Maybe the WGFV not reacting fast enough any longer? Something to
>do with the TPS?
>mike miller
>helmville mt
>hanging out in Redmond for a while
>200q20v mailing list
>200q20v at audifans.com

More information about the 200q20v mailing list