heads-up on handbrake cable mislabelling

Phil Rose pjrose at frontiernet.net
Mon Jun 23 22:23:31 EDT 2003

At 8:27 PM -0400 6/23/03, Peter Schulz wrote:
>i used the "wrong ones' on de wife's wagon with no ill affects.

Did you have to transfer that rubber block from your old cables to mount them?


>At 05:18 PM 6/20/2003 -0400, Phil Rose wrote:
>>I recently received packages of GEMO (oem) handbrake cables that had
>>the correct label and p/n (441 609 721B/722B) for the '91 200q20V,
>>but inside were the *wrong* cables (wrong in both packages). These
>>"wrong" cables have a pair of rubber grommets (near the middle)
>>instead of the thick *block* of rubber that our model uses for
>>mounting. I imagine the lengths probably were incorrect as well, but
>>I didn't bother to check that aspect.
>>I had examined the packages only to the extent of reading the labels
>>and p/numbers, and it wasn't until installation time (at Art Mayhew's
>>shop) that it was discovered I had brought the wrong parts--much to
>>my chagrin. Fortunately, Art had the right cables in stock (I had
>>assumed he didn't), and so the error caused no delay or extra
>>expense. My cables had been ordered from TPC, and Rod is "making
>>good" on it, of course. I don't know if GEMO has shipped many (or
>>any) other such mislabelled brake cables, but I thought I'd mention
>>this instance--to alert any listers who are planning to buy cables.
>>Phil Rose                               Rochester, NY USA
>>'91 200q        (139K, Lago blue)
>>'91 200q   (64K, Tornado red)                   mailto:pjrose at frontiernet.net
>>200q20v mailing list
>>200q20v at audifans.com
>Peter Schulz
>1990 CQ (awaiting S2 3b engine transplant)
>1991 200 20v TQW indigo mica
>1991 200 20v TQW titanium grey
>Chelmsford, MA USA
>peschulz at cisco.com


Phil Rose
Rochester, NY
mailto:pjrose at frontiernet.net

More information about the 200q20v mailing list