Possible Faulty Voltage Regulator

Bernie Benz b.benz at charter.net
Sun Mar 23 14:36:33 EST 2003

> From: "Jobe Tichy" <bimmer_dude at hotmail.com>
> Date: Sun, 23 Mar 2003 21:26:32 +0000
> To: 200q20v at audifans.com
> Subject: Possible Faulty Voltage Regulator
> [ Converted text/html to text/plain ]
> Hello Listers:
> I have noticed lately that when driving at night, my headlights and dash
> accessories lightly flicker or fluctuate at idle speed and then the symptom
> diminishes upon throttle.
> I have great charging on the voltmeter.  Is this a telltale sign of a voltage
> regulator going out?
The voltmeter indicates system voltage, not charging.  Of course, the
battery needs a minimum system voltage to cause charging, but---.  Could be
a battery going bad, a poor wiring connection or fuse, or the reg. or slip
ring brushes.
> Does anyone have any other theories or issues that may be contributing to
> this?  The belt is relatively new, so I don't think this is contributing
> unless it has become misaligned (I need to check this...)
If the belt dosn't squeel immediately after starting, a period of high cold
charging load, it is tight enough and not the problem.

> Thanks
> ------------------------------------------------------------------------------
> Add photos to your e-mail with MSN 8.[1] Get 2 months FREE*.
> ===References:===
> 1. http://g.msn.com/8HMJENUS/2746
> _______________________________________________
> 200q20v mailing list
> 200q20v at audifans.com
> http://www.audifans.com/mailman/listinfo/200q20v

More information about the 200q20v mailing list