Avant antenna Amp

dkpriebe at attbi.com dkpriebe at attbi.com
Wed May 14 16:32:43 EDT 2003

It is my understanding that in the Avant only the rear antenna is used. That
being said, my front windshield does have the antenna line built into it. As
for the amp on the antenna, I believe that it is actually built into the base.
I don't think that it is a separate unit. If you are referring to the stereo
amp, it is under the rear seat, just offset from the center tunnel.
> Can you tell me the location of the amp in the avnat?  That didn't come
> through so clearly in the Bentley.  Also noticing that the front and rear
> antenna are for the different bands, how do folks overcome that with a new
> headunit that only has only one connection.  Also has any one just used a
> regular antenna with a new headunit?
> Thx
> Mike
> I was also suffering from this same problem. It was due to a failure of the
> amplifier on the antenna. A replacement for just this amp can be sourced
> from
> antennaworld.com. I replaced the entire mast, mount and amp on mine last
> fall.
> It was a fairly simple procedure. The Bently is pretty clear on how to do
> it.
> The only important thing to note is that the stock antenna mount, where it
> enters the car, is square. The replacement mount is circular. I used a
> liberal
> amount of silcone to ensure that it doesn't leak.
> >Since I acquired my Avant last October, the radio reception has been poor.
> >No AM reception; FM only in metro areas, and the high and low FM
> >frequencies are very faint.  Is this a no-brainer antenna problem?  Bad
> >pigtail? Or mounting assembly also?
> >
> >thanks
> >gordy
> >'91 200 20v tqa, pearl, 104k
> >'91 100 quattro, sedan, 194k
> >
> >_______________________________________________
> >200q20v mailing list
> >
> _________________________________________________________________
> The new MSN 8: smart spam protection and 2 months FREE*
> http://join.msn.com/?page=features/junkmail

More information about the 200q20v mailing list