Intermittent Wiper Setting 91 Avant

Charles Baer charlie at
Tue May 20 00:26:05 EDT 2003

Like KB said, with an addition for the avant that pushing forward
(towards the dash) toggles the rear wiper on/off.

> -----Original Message-----
> From: Kneale Brownson [mailto:knotnook at]
> Sent: Monday, May 19, 2003 10:47 PM
> To: spsherm at; 20v
> Subject: Re: Intermittent Wiper Setting 91 Avant
> At 09:52 PM 05/19/2003 -0600, Steve Sherman wrote:
> >Well I have almost got the intermittent setting on the wipers figured
> >out.  But seeing as we have several days of wet weather in
> our forecast,
> >I thought I would see if anyone on the list can give me the straight
> >scoop on how it really works.
> >
> >The Audi owners manual claims the inter function is fixed at a 5 sec
> >delay.  This is not true, as most always if I just turn the wipers on
> >from the off position, they run in low speed, eg no delay. Also the
> >wiper switch arm has a reset switch and a mystery position
> which is down
> >from the off position; both not mentioned in the manual.
> >
> >It seems that if turn the wipers to low, then hold the reset
> switch and
> >move the arm to the below off, mystery position for x secs, then move
> >the arm to the intermittent position; the wipers will be set
> to an x sec
> >interval.  This is pretty repeatable, and it may just be my missing a
> >step on the times that it fails.  Odd thing is that the
> interval is not
> >saved, and needs to set again after you go to the off position.
> >
> >Is this how the intermittent is supposed to work?  Seems
> awful awkward
> >do do this little number each time you want intermittent.
> Especially in
> >mist conditions, where you run the wipers for a while, turn them off,
> >then run them again.
> The "reset" switch is for resetting your miles-per-gallon,
> average speed
> and hours-per-trip displays on the instrument panel.  Should be no
> connection with the wiper function.  The "mystery" position
> you describe
> should cause a one-time swipe by the wipers.  Sounds like
> either the relay
> that's supposed to make intermittent swiping is fried or
> there's something
> wrong with the switch.  The first position up from "off"
> should cause the
> intermittent swiping.  If you need to replace the relay, buy
> one of those
> that allows you to have adjustable intermittent swiping.

More information about the 200q20v mailing list