Help! Shifting Woes only 3rd and 4th work!

Ned Ritchie Q at
Mon Nov 24 03:07:21 EST 2003

Pinch bolt clamp loose on selector shaft

-----Original Message-----
From: 200q20v-bounces at [mailto:200q20v-bounces at]
On Behalf Of Joshua C
Sent: Saturday, November 22, 2003 4:57 PM
To: 200q20v at
Subject: Help! Shifting Woes only 3rd and 4th work!

Today I decided to do some shopping, first thing I notice is that it
takes a 
few tries to get into reverse...and I think it's odd, but it gets there
maybe it was just me... everything else shifting wise is fine, action
ok, no grinding...nothing out of the ordinary to me.   Then next thing, 
first and second gear are inoperational, I got it in once, then headed 
straight home in 3rd.   So the only gears that are accesable are third
fourth.  No reverse, I assume no fifth ( I didn't really want to head to
highway in this condition just to test fifth), no first or second.   I
up the boot and removed the knob...having never done that before nothing

looks obviously broken in there ( although there could be worn
again not seeing it when it was operational....).  There is a lot of
rubber dust from the degrading boot in the mechanism, but I don' suspect

this as a culprit.  Tommorow morning my brother and I will be trying to 
diagnose the watching under the car at the selector rod 
connections etc..
Does this problem sound familiar to anyone?    Any ideas?  Please let me


Is there a gadget-lover on your gift list?  MSN Shopping has lined up
good bets!

200q20v mailing list
200q20v at

More information about the 200q20v mailing list