rear calipers

S. Crosbie scrosbie at
Thu Apr 22 21:14:43 EDT 2004

    I saved this post ... another thread about the wonderful (not) 
ebrake system on the 200.  I wrote a detailed procedure for a rebuild, 
its takes some patience, but mine are still working well 2 years (and 1 
day) after the procedure:

Kneale Brownson wrote:

> At 01:11 AM 03/21/2002 +0000, Jobe Tichy wrote:
>> Hello all...
>>  So, some how, whether by the cold weather or otherwise, the ebrake 
>> cam on the caliper was stuck closed keeping the ebrake on even after 
>> released.  Is this common on midwest Audis with all of the salt and 
>> crud?  Is there any preventative maintenance you can suggest, whether 
>> cleaning out the cam or otherwise?  
> On my car, it had nothing to do with the E-brake itself.  It was 
> corrosion on the brake piston and in the cylinder that kept the brake 
> applied.  I think it's because PO's never replaced the brake fluid.

It is always important to frequently re-bleed/change the brake fluid to 
keep internal cylinder and piston from corroding, but the ebrake chamber 
is isolated from the rest of the piston by a seal and contains no brake 
fluid.  Corrosion at the ebrake shaft and dried up grease in the chamber 
are the usual culprits for the ebrake lever not returning.  Here's my 
recent write up on repairing the ebrake system in the caliper:

(Referring to previous post about not finding an appropriate circlip 
pliers)...  I had the same issue finding a circlip pliers that was long 
and skinny enough to remove the circlip holding the piston in the bottom 
of the caliper body.  I bought a cheap pair of needle nose pliers with 
long and skinny ends and simply filed the ends round to fit the circlip 
holes (got a pair that had a spring and about 4" long ends). That 
circlip holds a sort of cage that holds a spring under pressure. In the 
center of this is the threaded rod that the piston rides on. There is 
not a lot of room, but enough to get the skinny pliers in.  Be very 
careful since when the circlip is released the spring will shoot the 
spring holding cage (spring keeper) and itself into orbit.  The second 
one I did I put the caliper in a vice to steady it and held a small 2x2 
piece of wood on the top of the spring keeper as the circlip was removed 
- much less fun, but safer.  Once the spring, spring keeper and threaded 
rod attached to the lower plate are removed, you can get at the inside 
of this chamber.  Inside this chamber you see the e brake shaft and a 
small jelly bean shaped thing (piece of metal rod rounded of at each 
end) that is held between an indent in the e brake shaft and an indent 
in the threaded rod shaft.
  At this point you can take out the e brake shaft and clean it up with 
some sand paper, coarse to fine grain (the corroded shaft is the reason 
the e brake lever does not return).  Also clean up the old grease and 
re-grease the cavity with high temp. lithium grease (or marine grease - 
may improve the rust corrosion issues with the shaft). The seal where 
the e brake shaft goes into the caliper is a simple oil seal.  I got 
mine at a bearing supply company.  I found a TCM oil seal part # 
16x24x7TC (16mm {shaft opening }X 24mm {outside diameter) X 7mm 
{thick}).  Refit the jelly bean and the brake lever shaft and threaded 
rod w/ bottom plate.  Now comes the fun - the spring and spring keeper 
must be compressed in order for the circlip to seat.  I used an 
appropriate socket on the spring keeper that covered the keeper, and 
allowed the threaded rod to pass through.  Then took a large C clamp and 
clamped the socket down to compress the spring so the circlip could 
fasten.  It takes a little trial and error and you have to center the 
spring keeper a bit (first thing under the circlip before the threaded 
rod plate).  Sounds worse than it is.  Once it is together there now 
enough spring tension to reset the e brake lever even before the outside 
spring clip is attached. They have been working like brand new calipers 
for over 6 weeks - no lock up of the ebrake cable and plenty of holding 

Good Luck,
Steve Crosbie


RicebalLDR at wrote:

>    Hi, I have read some posts on e-brake system problems. Mine seems to 
>finally joined the party. Mainly I have run out of e-brake. I have done both the 
>pump to reset the pistons with e levers on the pins and adjusted rod under 
>center of car. I suspect that the cables or internal caliper system is at fault 
>because levers do not return to the pins on their own. Seems to have happened as 
>rear pads have worn. Have done cables on a 1990 200 10v not much fun. My 
>question is how do you take apart the e-brake levers from the calipers?i.e the 
>part that screws the piston out to hold the pads. I want to clean and lube them 
>first before I relace the cables$$$$ Any other thoughts. Just got done doing 
>the timing belt idler water pump thermostat et all. Not too bad of a job. 
>Richard.  1991 200 20v Avant.
>200q20v mailing list
>200q20v at

More information about the 200q20v mailing list