Poor warm restart idle and more

Bernie Benz b.benz at charter.net
Fri Jul 2 09:25:17 EDT 2004

Paul, Kneale,

I've not had your warm start and stall problem on the 200 but from my
experiences on the 7A, I'd start by cleaning the ISV, I never have had to do
so yet.  Maybe I should do so, as once in a while I get a stall when the AC
is on and the ISV does not react to the ECU's speed up signal.

What's wrong with your UFO rotors?  DFI if IAB!  My only complaint about the
UFO design is that the pads are not interchangeable, inside to outside.  Too
bad for maximizing pad life!  Will FWD my UFO pad info, Paul.


> From: pronn at rock.com
> Date: 2 Jul 2004 05:21:26 +0000
> To: "Kneale Brownson" <knotnook at traverse.com>
> Cc: 200q20v at audifans.com
> Subject: Poor warm restart idle and more
> Kneale, I know exactly the probem you are having, however I've yet to fix it.
> It takes me an average of 3 starting attempts for her to start. I do know if
> you try to give her gas she'll start but once you stop pressing the
> accelerator it'll die. I will only let the car start in these situations
> without pressing, otherwise you'll be restarting at every light (it'll get
> worse if not fixed). Sticker starter may be likely. Bernie might know this
> one. Who makes the UFO rotors other than Audi, nobody right? $800 for brakes,
> supplies and I do them myself - whew. part# 441-615-283S are the Audi UFO
> rotors and 087-1432 is the Beck / Arnley semi-metallic front pads. Cool
> Porsche design - WAY to expensive.  Ich leibe mein zwei-hundred Audi! Paul
> --Original Message-- From: Kneale Brownson<knotnook at traverse.com> To:
> <200q20v at audifans.com>
> Subject: Poor warm restart idle
> My car starts and idles just fine when cold, but today a couple hot starts
> resulted in no idle (engine died when accelerator left untouched). Would
> keep running if I gave it some pedal and then would idle fine. Just
> wouldn't idle unassisted at start-up. Sound familiar to anyone? 

More information about the 200q20v mailing list