Poor warm restart idle

Schaible, David David.Schaible at jrspharma.com
Wed Jul 21 14:34:39 EDT 2004

You also can use ventil sauber from lubro moly,  however, I don't
believe the 20v i5's get intake valve buildup.  The bmw's definitely
did, so I would ask that guy to clarify where he is coming from on this.

However it is a cheap fix if it works and very easy........

David Schaible

JRS Pharma LP
2981 Rte 22
Patterson, NY 12563

-----Original Message-----
From: Ed Kellock [mailto:ekellock at gmail.com] 
Sent: Wednesday, July 21, 2004 11:38 AM
To: 200q20v at audifans.com
Subject: Re: Poor warm restart idle

GM Top Engine Cleaner

On Wed, 21 Jul 2004 04:58:13 -0700, Steve Scalmanini
<sscalmanini at yahoo.com> wrote:
> Last week I was able to ask the chief mechanic at the VW/BMW
> dealer in Santa Rosa, CA about this problem.  Turns out he
> drives one of our 200q20v's also (although he's been trying
> to sell it without luck.)
> Anyway, his explaination for the hot restart & die problem
> was deposits on the intake valves.  The hotter the weather,
> the more fuel they absorb upon startup, fuel that would
> otherwise keep the engine running.
> He replaced his ISV once to try to solve the problem and
> got no improvement.
> The long-term solution to the problem is unfortunately not
> practical for our cars.  Some of you will recall from the
> mid-late 80's a service procedure for the 5-cyl 10-valve
> engines that blasted the back sides of the intake valves
> with walnut shells or some such material to remove the
> deposits.  Apparently our 20-valve heads are not conducive
> to that procedure and the valves (and head) must be removed
> to clean them.
> He recommended a few tanks with Techron or equivalent between
> oil changes, or one other more serious (concentrated?)
> treatment that he knew of but I forgot.  If anyone wants to
> know more I'll ask again when I'm there for parts later this
> week.
> Any opinions on the credibility of his claims?
> Steve
> Kneale Brownson knotnook at traverse.com
> Thu Jul 1 22:44:07 EDT 2004
> My car starts and idles just fine when cold, but today a couple hot
> resulted in no idle (engine died when accelerator left untouched).
> keep running if I gave it some pedal and then would idle fine.  Just
> wouldn't idle unassisted at start-up.  Sound familiar to anyone?
> _______________________________________________
> 200q20v mailing list
> 200q20v at audifans.com
> http://www.audifans.com/mailman/listinfo/200q20v
200q20v mailing list
200q20v at audifans.com

This email has been scanned by MCI's Managed Email Content Service,
powered by MessageLabs. For more information please visit:

More information about the 200q20v mailing list