a/c compressor noise plus pressure leak

Gordy_Schesel at allianzlife.com Gordy_Schesel at allianzlife.com
Fri Jun 11 10:58:41 EDT 2004

One of my two '91s, the 100,  had a bad A/C compressor three summers ago.
I had it replaced with a rebuilt OER compressor and then had the conversion
to R134a done at the same time.  Two things I am unhappy about.

One, the compressor has a loud annoying howl when under load (the vehicle
is in motion, the temp is 80ish or more, and the compressor kicks in).  The
howl lasts until the clutch deactivates the compressor, or whatever makes
the compressor stop working.  I'm telling my local  mechanic, who is not
Audi affiliated,  that this is not normal.  He contends that it is.

The second thing, is that the system won't hold pressure from summer to
summer.  This week, it is back in his shop getting recharged.  The system
has had green dye in it since the conversion.  I have a hard time believing
a pressure leak is so hard to detect, especially with green dye.  And I
have a hard time believing the compressor howl is an acceptable system

Am I expecting too much of my shop mechanics?  Are they being straight with
me?  The rebuilt compressor was $674 and other parts and labor was another
$600.  The annual recharge is $119 until they find the leak.

Thanks for any similar anecdotes and theories...

gordy in saint paul
'91 200 20v tqa, 106k miles (still R12 and OK)
'91 100 quattro, 196k miles (R134a)
CONFIDENTIALITY NOTICE:  The information in this message, and any files
transmitted with it, is confidential, may be legally privileged, and
intended only for the use of the individual(s) named above.  Be aware that
the use of any confidential or personal information may be restricted by
state and federal privacy laws.  If you are not the intended recipient, do
not further disseminate this message.  If this message was received in
error, please notify the sender and delete it.

More information about the 200q20v mailing list