A/C Stereo Clicking--Which Relay?

Bernie Benz b.benz at charter.net
Sat Jun 26 17:45:48 EDT 2004

> From: Bob Reinhardt <bobh at reinhardtmail.net>
> Date: Sat, 26 Jun 2004 13:45:08 -0700
> To: 200q20v at audifans.com
> Subject: A/C Stereo Clicking--Which Relay?
> Hello, all,
> Once again, I return to you with a radio that pops/clicks when the A/C
> compressor cycles.  The situation: I replaced what I believe to be the
> bad diode on the A/C clutch relay, per the instructions of helpful
> listers Kneale, Mike, and Bernie.  I put the relay back in, but the
> popping/clicking continues--although perhaps not as loud.  Two
> questions, then, and I'd appreciate any help any one can give:
> 1) Did I replace the right diode?  I have an image on the web that
> shows which one I replaced: http://www.reinhardtmail.net/a_c_diode.jpg.
That relay doesn't look at all like the AC relays that I have been into and
replaced diodes in.  As I recall, there are two black diodes tightly
squeezed on the board very close the the pin header.  No such luxury of the
wide open spaces that you show.  Does the part number, item number and
location jive with what I detailed to you?  I think you have the wrong
relay.  Did you check the diode that you removed.  It should be open from
your symptom.
> 2) Does this clicking/popping sound happen only when the refrigerant is
> low?
Totally unrelated, unless the ref. is low enough to lock out the compressor.

> Thanks in advance.
> Cheers,
> Bob
> bobh at reinhardtmail.net
> _______________________________________________
> 200q20v mailing list
> 200q20v at audifans.com
> http://www.audifans.com/mailman/listinfo/200q20v

More information about the 200q20v mailing list