Lost reverse gear this morning

Kneale Brownson kneale at coslink.net
Tue Dec 20 05:27:17 EST 2005

I'll bet your unintended clutch pop affected something like Bernie
suggests.  Does every forward gear shift feel exactly "normal"?   I'd check
the adjustment of the shift lever mounting.  If I remember correctly,
there's some alignment  allowed in that assembly.  

At 07:51 PM 12/19/2005 -0800, Bernie Benz wrote:
>Not likely an internal problem, IMO.  Could be linkage, or mounts affecting
>the linkage.
>> From: "alan cordeiro" <alancordeiro at comcast.net>
>> Date: Mon, 19 Dec 2005 22:23:05 -0500
>> To: <200q20v at audifans.com>
>> Subject: Lost reverse gear this morning
>> I started up the car this morning, and let it idle while I brushed off snow.
>> Got into the car, put it in reverse and was getting ready to slowly
>> back up, when my wet snowboot slipped off the clutch.
>> The car shuddered and almost stalled till I got my foot back on the
>> clutch. I did not realize it until I parked the car in a parking spot
>> at a shop and tried to reverse. Under normal (gentle) clutching
>> this time, the car did a small jerk and then would not drive.
>> I finally figured it would go forward but now backwards, so I pushed it out
>> of the parking slot, and drove home.
>> I almost seems that reverse gear engages briefly, and then gives out.
>> Did I break a few teeth on the counter shaft? So whenever it gets to
>> that spot it runs free?
>> Any BTDT? or other suggestions?
>> Alan
>> _______________________________________________
>> 200q20v mailing list  http://www.audifans.com/mailman/listinfo/200q20v
>200q20v mailing list	http://www.audifans.com/mailman/listinfo/200q20v

More information about the 200q20v mailing list