MFTS and thermostat Q: Gauge not reading temp but HEAT

Bernie Benz b.benz at
Mon Jan 10 23:21:45 EST 2005

> From: SuffolkD at
> So I suspected the MFTS because of 1.3 bar max on the 200 20V.
> Now this winter heat is cool while driving but warm when stopped.
> Here are the symptoms:
> Replaced MFTS in summer 04 and noted no change in low or no temp reading on
> IC.
Something else might be wrong?
> Cleaned the contacts, MFTS boot held water but now torn.
Keep it full!
> (In other words) it still acted like the old MFTS did.  1/4 on temp gauge at
> highway speeds in summer, always running cool except in traffic.
> Summer: Drive car, temp rises to 1/4
> Winter:  If its sits idling, temp will creep to just past1/2 mark and
> radiator fan comes on.
> Driving in cold - 20 degrees ambient temp - needle buried in cold reading.
> Stop: like at rest area, temp gauge slowly creeps up.
> Cabin heat:  Little or none, except I've always run it on Economy setting,
That's where it should be, unless you need AC.
> temps in the MID 70's........yesterday I used the Bi-Level setting and MAJOR
> heat arrived instantly from the dash vents even with the temp gauge near the
> minimum gauge reading.
Implies that you have a flap actuator or return spring problem.
> Q:  Is the coolant level low or is it the MFTS is still outta whack?
If you haven't even looked at your coolant level, do you think it reasonable
to be burdening the list with the Q?

> TIA - Scott by BOSTON

More information about the 200q20v mailing list