Clutch issues

Peter Schulz pcschulz at
Fri Jan 28 14:55:49 EST 2005


Have them check for play in the shift linkage.

I think that you are looking for a clutch issue and the problem is 
elsewhere, either the bolt between the two sections on the rod have 
loosened, or either one of the ball pivots or the "dogbone" needs to be 


At 12:37 PM 1/28/2005, PeterBergin at wrote:
>Hi guys, here is a stumper.
>Had a new clutch installed about 4000 miles ago.  Bought the kit from Blau
>and had a good local shop install it.  The clutch had a very slight shimmy 
>the first 2000 miles.
>This week it started going into reverse hard (grinding), and down shifting
>into 2nd and 1st got difficult.  Brought the car into the same shop, and they
>thought it was a hydraulic problem.  So I replaced the Master and Slave
>cylinder.  The problem was still their but not as bad.  Adjusted the 
>master about 3/8
>inch and it improved slightly.  When the car is cold the problem is slight,
>however after being driven a few miles, I cannot get reverse without 
>and shifting down to first is a bit notchy feeling, 2nd is good.  The 
>hose seems good, no leaks or bulges.  The clutch begins to engage about 3
>inches off the floor.
>The mechanics are stumped, they think it might be a bad pressure plate.  My
>problem is that if it is, they provided the labor and I brought in the parts,
>thus no complete job warrantee.

1991 200 20v Q Avant Titan Grey
1991 200 20v Q Avant Indigo Mica
1991 90 20v Q Red
1990 CQ silver (awaiting S2 engine transplant)

Chelmsford Ma, USA 

More information about the 200q20v mailing list