Violent Cutoff (I mean really violent) - Me Too

Charles Baer charlie at
Thu Jun 2 13:27:43 EDT 2005

Here's a repeat about my avant chopping off at 1.3bar, it felt
exactly like Kneale's cutout:

 > The day I bought my avant, it would sometimes cut out hard at 1.3bar 
on the
 > dash display.
 > Bought it, went home, pressure test showed no leaks, hit 4 connectors 
 > contact cleaner:
 > - WGFV
 > - coil input
 > - MAF
 > - TPS
 > Problem gone.  I'm not saying you don't have a leak, but this seems like
 > empirical evidence that boost related cutouts can have other causes.  The
 > next day I took it up I-70 did some ice racing and back home with nary
 > ein hiccup.

I'd focus on the WGFV since it's the new bit, but if you bump your hands
into things the way I do, you may have created a new leak.


michael wrote:

> Ok, what's the conclusion?
> I have been experiencing this for 3 years. Replaced the wastegate 
> frequency valve - no change.
> Now I cannot get boost over 1.4 without this violent cutoff.
> What's next to replace?
> The dealer (no surprise here - are all Audi dealer's techs so brain 
> dead - no, actually dangerous?) and the independent do not have a 
> clue. Nothing in the fault codes.
> - michael
> On May 15, 2005, at 9:36 PM, 200q20v-request at wrote:
>> Date: Sat, 14 May 2005 16:34:43 -0400
>> From: Kneale Brownson <kneale at>
>> Subject:    
>> To: 200q20v at
>> Message-ID: <4.1.20050514162814.012c45a0 at>
>> Content-Type: text/plain; charset="us-ascii"
>> I replaced the wastegate solenoid that I thought was preventing me from
>> getting more than 1.3  bar  with a used one supplied kindly by Ingo.
>> Started out the driveway with an eye on the gauge and saw 1.8 just 
>> before
>> the car jerked violently.  Felt like I ran into a wall.  I thought I'd
>> maybe hit the rev limiter, but when I've hit that in the past, power 
>> just
>> disappeared.  This felt like I hit the brakes as hard as I could.

More information about the 200q20v mailing list