flickering lights, voltage regulator?

John S. Lagnese jlagnese at massed.net
Mon Nov 21 13:46:50 EST 2005

Did you ever figure out what was causing the ticking? I changed my relay
and no difference.

-----Original Message-----
From: John S. Lagnese [mailto:jlagnese at massed.net] 
Sent: Saturday, October 22, 2005 3:00 PM
To: 'PyRo'; 'quattro at audifans.com'; '200q20v at audifans.com'
Subject: RE: flickering lights, voltage regulator?

That's exactly what my 91 TQ does, except for the flickering.

-----Original Message-----
From: PyRo [mailto:pyro_10314 at yahoo.com] 
Sent: Saturday, October 22, 2005 10:44 AM
To: John S. Lagnese; quattro at audifans.com; 200q20v at audifans.com
Subject: RE: flickering lights, voltage regulator?

everything is off when it ticks, heater, heated seats
etc. it starts as soon as i turn the car on and stops
after about 10 seconds when i shut it off. it doesnt
sound like its comin from behind the speedo though.
more like from the area near the front drivers side
speaker. the lights pulsate while it clicks and as
soon as i shut the car off something clicks by the
glove compartment and it stops ticking and the
interior light stops pulsating. weird. 

--- "John S. Lagnese" <jlagnese at massed.net> wrote:

> Do you have the heater set on econ? Try another
> setting. This sounds
> like mine. It ticks somewhere behind the speedo
> whenever its on econ,
> stopping when the ac is back on.
> John
> -----Original Message-----
> From: quattro-bounces at audifans.com
> [mailto:quattro-bounces at audifans.com]
> On Behalf Of PyRo
> Sent: Thursday, October 20, 2005 11:46 PM
> To: quattro at audifans.com
> Subject: flickering lights, voltage regulator?
> i think this list is cursed..i went to start my car
> this morning, 91 200tq, and i heard this ticking
> noise
> coming from the driver side dash right next to the
> steering wheel. it seemed odd cause i thought to
> myself didnt someone else just write about this.
> well
> anyway i searched the archive to see if there was an
> answer to the problem but i couldnt find it. ok so
> the
> headlights pulsate and the interior light pulsates,
> not alot but i can notice it...i think its the relay
> thats making the ticking noise and when i take the
> keys out of the ignition, it ticks for about 10-15
> more seconds, then something clicks by the glove
> compartment and the ticking and pulsating of the
> lights stop. i did get a new alternator about 6-7
> months ago and i put the vr from my old one on it.
> any
> ideas if this is the problem or if it isnt, what is.
> thanks.
> __________________________________ 
> Yahoo! Mail - PC Magazine Editors' Choice 2005 
> http://mail.yahoo.com
> _______________________________________________
> quattro mailing list
> quattro at audifans.com
> http://www.audifans.com/mailman/listinfo/quattro


Yahoo! FareChase: Search multiple travel sites in one click.

More information about the 200q20v mailing list