Avant antenna issue

McCall, Randy rmccall at nexant.com
Fri Jan 20 12:55:00 EST 2006

Kent's posting of the link to Steve Bucholtz' diagnostic for antenna
problems doesn't answer a problem I've had since getting the car, and
perhaps is true for Roger, how to take two antenna connections and make them
work for a non-diversity type reciever deck.  I also don't have AM
(reportedly the rear FUBAR antenna on roof), but good FM reception (front
windshield antenna).  With aftermarket decks, that makes for two antenna
leads, one hole...

I'm planning replacing the current Eclipse deck with something that actually
plays CD's all the way through, but also want to be able to tune in the AM
stations without reverting to the old dual diversity OEM stuff.  Any ideas
on what is an acceptable way to get both AM/FM given the front/rear antenna


'91 200 20V Avant (145K)

From: Kent McLean <kentmclean at mindspring.com>
Subject: [Fwd: [V8] Avant antenna issue...no V8 content...]
To: Quattro list <quattro at audifans.com>,  200q20v at audifans.com
Message-ID: <43D04E35.7070909 at mindspring.com>
Content-Type: text/plain; charset=ISO-8859-1; format=flowed


Does this link help?

If not, I've forwarded your question to the general quattro and 200q20v


-------- Original Message --------
Subject: [V8] Avant antenna issue...no V8 content...
Date: Thu, 19 Jan 2006 18:16:42 -0500
From: Roger M. Woodbury <rmwoodbury at adelphia.net>
To: <v8 at audifans.com>

I think this question was answered before.  My 200 Avant has a new rear
antenna.  It is the powered antenna with the amplifier in the base, and I
have connected the antenna leads as they exist.
Still no radio reception of any kind.

The previous owner installed a Nakamichi head unit and I think new speakers.
The sound of the cd player is amazingly good, but there is no radio

Now, I am wondering if there is a power feed somewhere for the antenna that
is not connected.  I read through the Bentley manual quickly this early
evening, and it seems that there is a booster for the antenna and I wonder
if this is located elsewhere than at the antenna itself?

Failing that, it is possible that somewhere in the mass of wires in the back
of the radio is a wire that is incorrectly connected, or not connected at
all that powers the antenna in some way.  The antenna lead mating with the
antenna output of the radio is strictly an antenna wire, and has no
additional wire with it.

I think the radio installation was a home hobbyist job, so there is probably
plenty of room for that to have been screwed up, although he did have the
Bentley manuals in the car when he did the work.
Again, the cd player through front and rear speakers is wonderful, and all
balance and fader controls work perfectly.

Any thoughts?


P.S.  I still miss my V8.  (Required V8 content!)

Randy McCall
Nexant, Inc.
3575 Eagle Crest Rd NW
Salem, OR 97304
415-369-1027 office
503-391-8154 home
503-428-4331 cell
rmccall at nexant.com 

More information about the 200q20v mailing list