FW: #@$!$%^ing "ultranators"

andyschlueter andyschlueter at 4techwork.com
Sat Jan 21 00:46:39 EST 2006

I have always had charging issues with mine. I replaced the stock bocshe one
with a autozone duralast because I was out of state and needed it fixed.
This duralast one seem to do the same thing as my old bocshe one. When it
get wet(all the time during winter), it seems not to charge very well. If I
have my headlights on, defrost on low, needle on my dash sits righ over
12volts. And I had my fan kick on high the other day while I was checking
out my dianostics with the heater controll, voltage is always pegged at
12.0v. I know that digital one is not accurate, but I think I have some
electrical gremlins still. Also, if I turn off my power windows with the
switch, my rear 12v outlet shuts off...may have many things wrong...

Andrew W. Schlueter
'91 Audi 200tq20v Avant

-----Original Message-----
From: 200q20v-bounces at audifans.com [mailto:200q20v-bounces at audifans.com] On
Behalf Of Taka Mizutani
Sent: Friday, January 20, 2006 3:26 PM
To: Rbade12 at aol.com
Cc: 200q20v at audifans.com
Subject: Re: #@$!$%^ing "ultranators"

Well, I guess my reservations were correct- I had a bad experience with Avi
sending me a POS "Ultranator" that was poorly finished, did not deliver the
current that was promised and I paid for overnight shipping for this POS,
$70 for nothing.

I've had good experiences with Bosch-branded rebuilts from my local parts


On 1/20/06, Rbade12 at aol.com <Rbade12 at aol.com> wrote:
> I recently purchased an Ultranator.
> The first one he sent me would lose ability to charge at 3500 rpm, 
> volts would drop off to below 12. I took it out of the car and removed 
> the regulator.
> The part the brushes ride on was very badly scored, the brushes were 
> barely touching that part [rotor?]. Avi sent me another and I returned 
> the bad  one [he let me keep the OE, said he had enough cores]. The 
> next one works fine, although it's got, what appears to be, an OE 
> regulator on it. I asked him about that and how I'd get 14.8 volts 
> charging if I have a 14 volt regulator, he asked  why I need 14.8 and 
> I responded that that is what his website says, he said he  should 
> change that to 14.5, I questioned how I'd see 14.5 with a
> 14 reg,
> he  never answered that. The part on the back of the alt where the 
> cooling duct  attaches has several female screw holes that are 
> stripped, a very annoying situation as that thing vibrates badly 
> without all screws in. I was able, after  much screwing around, to get 
> it solidly attached [although I will have to remove it in the future 
> to do a more thorough job]  Avi basically blew this off. Avi's always 
> been oddly apologetic. I get the impression his command of the English 
> language is limited. He says things that are odd, like he's doing a 
> 190  amp alt for someone and it'll have an externally mounted 
> regulator.
> I
> said  aren't our alts already equipped with and external reg and he 
> responded, in caps with font 3 or 4 times the size of the rest,  "What 
> I should have said was A CUSTOM EXTERNAL REGULATOR". He says on his 
> website that there is an improvement in "stop and go" performance, 
> but, in an  email he said these alts really don't do well at idle.
> He sent me an email that said the first alt had a cracked gizmo dealy 
> [my words, I don't remember specifically] that wasn't picked up when 
> they  bench tested it. I said, first email post failure, that I 
> assumed he didn't bench test this alt before shipping it to me. He 
> hadn't  said he bench tested until way late in the communication 
> process and I  still wonder how the first got past a good bench test.
> So, bottom line, if I had it to do over I'd skip the Ultranator. I 
> don't have any more volts than OE and I question if I have more amps 
> as behavior seems the same. Avi seems "email nice", although his "take 
> care of my Wisconsin friends" schtick got old, and communicating with 
> him is confusing at times [he's going to get "back to me" about 
> something, I asked what and he didn't respond].  One benefit, sort of, 
> to this is I'm really good at getting the alt in and out [good thing I 
> am doing it myself as I'm sure he wouldn't pay for labor].
> Anyone want to hear my Blau story, or my alignment[s] story?
> Bob
> _______________________________________________
> 200q20v mailing list     http://www.audifans.com/mailman/listinfo/200q20v
200q20v mailing list	 http://www.audifans.com/mailman/listinfo/200q20v

More information about the 200q20v mailing list