Cruise Control Problems

TooManyAudis at TooManyAudis at
Mon May 15 21:24:21 EDT 2006

Wondering if anyone has BTDT w/ cruise control problems on a '91  Avant.
I've checked fuses, tested the throttle servo w/ vacuum, tested  the
brake and clutch switches to ensure they hold vacuum and dump  vacuum
when depressed.  I teed the line from the pump and it makes  slight
vacuum when setting cruise or hitting resume, but not much.   I'd go
through the test procedure in the Bentley book, but I can't even  find
the damn cruise ECU control unit, and the manual (section 97) is  not
much help other than it's looks like it's somewhere under the dash  on
the passenger side..  It has to be the worst over-$100 manual  ever

My wife has a bad knee and needs the cruise.   She's gonna give me one if
I don't get this fixed?  Any  suggestions?

Joe Mott
'91 200TQ Avant
I've had to replace the pump in my 200q.  Are you getting any  indication 
that the pump is coming on at all?  Mine would hold on a flat,  barely, but could 
not keep up when hitting the accel mode, or on hills.  A  replacement pump 
cure it.
I happen to have one that was sent to me to fix the cruise on my 88 80q and  
would be happy to sell it for what I paid.  Turned out to be the brake  cruise 
switch / valve thingy had worked its way loose, so it wasn't making  good 
contact when the brake was in the upright position.  If I push up on  the brake 
pedal, the valve closes completely and I have cruise.  That may  be something 
to check as well.
-- Tom
91 200q -- for sale.  check market for latest info.
88 80q - still running after all these years...

More information about the 200q20v mailing list