Cruise Control Problems

Nick Lawrence nick at
Tue May 16 12:57:30 EDT 2006

I'm pretty sure the vacuum pump on any type 44 has no connection to the CC 
system.  It's all engine vacuum.
----- Original Message ----- 
From: "Ed Kellock" <ekellock at>
To: <200q20v at>
Sent: Tuesday, May 16, 2006 11:36 AM
Subject: Re: Cruise Control Problems

>I probably have the weak pump issue as well on my 230k Avant.
> I also have an issue with the climate control, another CC... sometimes it
> will not blow A/C from the center vents.  It will switch to those when I 
> go
> to Econ, but even BI-LEV won't switch to the center vents completely.  I
> wonder if this could also be related to the weak vacuum pump situation.
> Ed
> On 5/15/06, TooManyAudis at <TooManyAudis at> wrote:
>> Wondering if anyone has BTDT w/ cruise control problems on a '91  Avant.
>> I've checked fuses, tested the throttle servo w/ vacuum, tested  the
>> brake and clutch switches to ensure they hold vacuum and dump  vacuum
>> when depressed.  I teed the line from the pump and it makes  slight
>> vacuum when setting cruise or hitting resume, but not much.   I'd go
>> through the test procedure in the Bentley book, but I can't even  find
>> the damn cruise ECU control unit, and the manual (section 97) is  not
>> much help other than it's looks like it's somewhere under the dash  on
>> the passenger side..  It has to be the worst over-$100 manual  ever
>> published.
>> My wife has a bad knee and needs the cruise.   She's gonna give me one if
>> I don't get this fixed?  Any  suggestions?
>> Joe Mott
>> '91 200TQ Avant
>> I've had to replace the pump in my 200q.  Are you getting any  indication
>> that the pump is coming on at all?  Mine would hold on a flat,  barely,
>> but could
>> not keep up when hitting the accel mode, or on hills.  A  replacement 
>> pump
>> cure it.
>> I happen to have one that was sent to me to fix the cruise on my 88 80q
>> and
>> would be happy to sell it for what I paid.  Turned out to be the
>> brake  cruise
>> switch / valve thingy had worked its way loose, so it wasn't making  good
>> contact when the brake was in the upright position.  If I push up on  the
>> brake
>> pedal, the valve closes completely and I have cruise.  That may  be
>> something
>> to check as well.
>> -- Tom
>> 91 200q -- for sale.  check market for latest info.
>> 88 80q - still running after all these years...
>> _______________________________________________
>> 200q20v mailing list
> _______________________________________________
> 200q20v mailing list 

More information about the 200q20v mailing list