Bronze Oil is never good

Bernie Benz b.benz at
Thu May 25 23:23:58 EDT 2006

Rods or mains? You talk of so many options and combinations, don¹t know what
you¹re talking about. With the water manifold addition, the 7A head is the
3B head. Why do you need an adjustable cam gear for 3B cams? Nonsense to me.

PS. my posts are not getting thru to the 200-20V list.

> From: "andyschlueter" <andyschlueter at>
> Date: Thu, 25 May 2006 20:35:35 -0400
> To: "'Bernie Benz'" <b.benz at>
> Cc: <200q20v at>
> Subject: RE: Bronze Oil is never good
> #3 bearing was spun. #2 was on its way out. Due to timeing and and my
> travleing on june 1st. Time for an engine swap. We have 3 3b motors(one is a
> brand new long block) and a 7a motor. I might use the 7a and just toss on a
> 034 double thick gaskest to bring the compression down to 9.4:1. But then I
> got to get an adjustable cam gear. The 7a least amount of miles than an
> other blocks around the shop plus it has a head with 5k miles which we
> already machined for the 3b water manifold. Put the 3b cams in it with new
> lifters. So looks like I am going to tear down the motor and build up with
> new seals and other parts. Plus I ordered a set of custom 10mm wires from
> Magnecor, only like $170. Cheaper to do custom wires than buy pre made ones.
> Andrew W. Schlueter
> ’91 Audi 200tq20v Avant
> -----Original Message-----
> From: Bernie Benz [mailto:b.benz at]
> Sent: Thursday, May 25, 2006 1:39 PM
> To: andyschlueter
> Cc: 200q20V mailing list
> Subject: Re: Bronze Oil is never good
> Sounds bad, Andy.
> I feel badly for you. Valve guides don¹t make hammering noises. Has your oil
> pressure been normal, no oil lights coming on? Let us know what you find.
> Bernie 
>> From: "andyschlueter" <andyschlueter at>
>> Date: Thu, 25 May 2006 12:33:35 -0400
>> To: <200q20v at>
>> Subject: Bronze Oil is never good
>> So yesterday i was waiting in traffic, and i started to pull forward,
>> i developed one nasty metalic hammering noise above 2000rpm. I know i
>> have had some lifter noise in the past and always went away. Somthing
>> tells me this is not just a lifter issue. We pulled the valve cover to
>> fin about half of my lifters are shot. Then we did a compression test
>> to see if I had any bent valves, all was good there. So i drained the
>> oil and it was bronze colored with little metal specs in it. 2 things
>> in these motors have bronze in them, valve guides and main bearings. I
>> really hope it is valve guides for I am about to drive 1,300 miles to
>> Estes Park in CO. So fearing the pulling of my crank, i pulled the
>> side of the oil pan to check whats in the bottom end and to check what
>> i can find out. Today looks like i am pulling the pan to check all my
> bearings.
>> Andrew W. Schlueter
>> '91 Audi 200tq20v Avant
>> <>
>> _______________________________________________
>> 200q20v mailing list

More information about the 200q20v mailing list