Burning Oil???

Derek Pulvino dbpulvino at hotmail.com
Tue Oct 3 16:28:36 EDT 2006

Ok, so consensus is for two possible culprits in the battle.  Apart from 
black-box, blind part replacement, how does one narrow down the true 
suspect?  I'm guessing on your 924 that oil was found to be leaking on the 
intake side of the turbo, allowing it to migrate into the combustion 
chamber?  Or was it also a function of the high-heat within the 
turbo/exhaust path being able to raise the leaked oil to it's smoke point?

...and as a vote against the turbo-seal option, how would turbo-seals result 
in extra smoke on startup?  My understanding is that is a classic valve 
guide seal problem indicator.

Derek P

>The oil burning that you are describing sounds like a turbo going bad to 
>me.  If, as was mentioned in an earlier post, you have smoke on long 
>deceleration then I would suspect valve seals.   If you don't get smoking 
>on long deceleration then it is most likely turbo seals starting to fail.  
>The amount of smoke on acceleration after idling sounds like too much smoke 
>for a valve seal problem to me.
>The smoking on long idling is exactly what would happen on my Porsche 924 
>Turbo and my Audi 5000CS Turbo when the turbo seals were failing.  
>Apparently when the car idled for any length of time with the oil pressure 
>being very low it would allow a lot of oil past the seals.  As soon as you 
>accelerate you burn the excess oil out of the turbo at a fast rate which 
>makes a huge cloud of smoke.  Under normal running conditions the oil 
>pressure was sufficient to keep the seals from leaking on the turbo.
>Jeff Bernstein
>Canton, Oh

More information about the 200q20v mailing list