[urq] alternator whine puzzle (X post) long

Ingo Rautenberg i.rautenberg at waratap.com
Thu Oct 26 10:41:39 EDT 2006


Without being there I can't give you any advice beyond what others have
mentioned.  My guess, assuming everything else is hooked up properly
(electrical-connection-wise) is also to suspect alignment.  Especially if it
worked fine located  on the other side of the motor.  Have you had Ben
Howell take a look?  I'm sure he could help.


----- Original Message ----- 
From: "mike mcclurg" <rrrrraudi at yahoo.com>
To: <brogers at terrix.com>
Cc: <urq at audifans.com>; <quattro at audifans.com>; <200q20v at audifans.com>
Sent: Thursday, October 26, 2006 9:57 AM
Subject: Re: [urq] alternator whine puzzle (X post) long

> My suggestion is to use a small hose or tube and stick
> one end in your ear and move the other end all around
> the alternator and try to pinpoint the noise. You
> might also use the screwdriver approach, too. the
> different methods will find different types of noises.
> I once found a strange noise that was coming from a
> slight pulley misalignment. The hose pinpointed the
> noise right at the point where the belt went onto the
> pulley.
> --- Brandon Rogers <brogers at terrix.com> wrote:
> > OK Guys -
> > here is a frustrating one - bear with me.  Subject
> > is an '84 urquattro
> > with 3B 20Vt motor.
> __________________________________________________
> Do You Yahoo!?
> Tired of spam?  Yahoo! Mail has the best spam protection around
> http://mail.yahoo.com
> _______________________________________________
> Audifans urq mailing list
> Send posts to: mailto:urq at audifans.com
> Manage your list connection: http://www.audifans.com/mailman/listinfo/urq
> Have an urq question?  Check the Audifans Knowledgebase!
> http://www.audifans.com/twiki/bin/view/Audi/UrQuattro
> Have an urq answer? ... Please help others by adding to the KB ... all
contributions welcome!

More information about the 200q20v mailing list