016 trans fill

YBK ybk at dongames.net
Sat Dec 1 20:58:00 PST 2007

I don't know about 016 but I was using redline in 85 jetta 020 - solved all sync problems at all seasons.
My 016  was serviced by PO at the dealer 100k miles ago. No records about lube type.

-----Original Message-----
From: "mike claire" <mike.claire at gmail.com>
Date: Saturday, Dec 1, 2007 11:07 pm
Subject: 016 trans fill
To: "200 20v List" <200q20v at audifans.com>

Gents:  I visited a local indy yesterday to ask him if he'd change the trans oil in my '91 200q20v.  The oil was only changed less than 2 years ago by the prior owner.  I have to find the reciept, as I remember it was GL4 but I don't remember what.

I'm in NH and with the weather turning cold the trans has a hard time syncing 1st and 2nd.  Just getting it into 1st and reverse after a cold start is a bit of a challenge.  It's better when it's warm.  It's a '91 200.

The local indy has a tech that swears he's put 10w30 motor oil in Audis of this vintage with good results and no ill effects.  I have serious doubts about this, and I asked him 3 times is he really sure that's the right thing to do with this car.  As a test I asked him what he'd put in the hydraulic system of my car, and he got the right answer (Pentosin 11).

What do you guys say?

I was thinking about Redline MTL, which is a synth 75w80 oil and is supposed to be for cold weather but I don't know that it's a good idea to run it in an 016.  I was also thinking about draining a little out of the case and just adding some Militec additive.


200q20v mailing list	 http://www.audifans.com/mailman/listinfo/200q20v

More information about the 200q20v mailing list