starter inconsistency

Schaible, David David.Schaible at
Mon Dec 17 13:21:51 PST 2007

I had this happen to me and it progressively got worse and I had to
jumpstart it a few times and then it gave up all together and it was the
starter...most folks put heat shielding on the solenoid just b/c the
starter is like 2cm from the downpipe.  

My other avant did the same thing yesterday.  Where exactly is the
splice located ??

I was using a brand new fully charged interstate battery....jumpstarting
the car did not work also this time.

-----Original Message-----
From: Nathan Winters [mailto:natewin at] 
Sent: Monday, December 17, 2007 3:40 PM
To: Kneale Brownson; 200q20v at
Subject: Re: starter inconsistency

Before fixing the splice from battery to starter this was one of my
symptoms.  Next time you may be able to push / pull the wire running
along the frame rail through the firewall and see if that makes it want
to start.

----- Original Message ----
From: Kneale Brownson <knealeski at>
To: 200q20v at; quattro at
Sent: Monday, December 17, 2007 3:26:19 PM
Subject: starter inconsistency

Saturday a.m., when our ambient temperatures were in the low single
 digits, I went to start our 200q20v avant and only heard a click.
 like the starter solenoid click.  So I had to take the wife's V8 to
 the ski hill because our spare V8 needs a new fuel line and our 200q20v
 has summer tires and no insurance because I've been planning to spend
 the winter working on the tired old (280K miles) suspension bits.
 I'm getting ready to bumpstart the avant with a tractor so I could
 drive it onto my hoist to check on the starter wiring and/or pull the
 starter, and I was putting the key in the ignition so she can turn it
on and
 let the clutch out as I'm pulling the car, and just decided to try it.
  Started right up.  Restarted a bit later OK too.  
  So is it the starter on its last legs or bad wiring?  Would the cold
 affect the wiring or is it more likely old, dried lube inside the
200q20v mailing list

200q20v mailing list

This e-mail has been scanned by MCI Message Labs Anti-Spam and
Anti-Virus Managed Email Content Service.


This e-mail has been scanned for viruses by a Managed Email Content Service.

More information about the 200q20v mailing list