Resolved 20V Camshaft alignment

Eric Huppert dragracer at
Sun Jan 7 13:59:50 EST 2007


Thanks much for the call! Am sending this back to the list as your
attachment didn't come through for whatever reason...Next person looking
should be able to find it with a search  I don't spend as much time on
Audiworld as it seems to be geared towards newer stuff, but will keep it in
mind next time I panic!

Believe I'm indeed one tooth off!

Cheers, Eric

-----Original Message-----
From: n-engelbert at [mailto:n-engelbert at]
Sent: Sunday, January 07, 2007 1:44 PM
To: Eric Huppert
Subject: Re: 20V Camshaft alignment HELP QUICK

> Scholars of all things Audi and lovers of pain....
> Struggling with cam/belt etc. alignment after replacing valve seals.
> Have the Bentley, but the picture and description leaves a bit to be
> desired...
> Problem is like so:
> Engine set at TDC by rear flywheel mark, line above "0" at edge of cutout
> Lower hub notch close (mark to tin shield)
> Upper front belt pulley dot aligns with valve cover properly
> Rear cam gear dot is a tad low. Tooth that dot is on splits head surface.
> Rotor is aligned to mark on dist
> ISSUE IS.....
> Do dots on cam gears (intake and ex) correspond to a tooth, or to each
> other
> (regardless of the tooth!) Dots are NOT centered on the gear teeth.
> Bentley
> has their half *@# picture and vague description as always...
> 	If "O"'s align to each other I'm good.... If they specify a tooth I'm
> possibly off one and can pull intake cam loose 	and spin one tooth
> Not interested in putting top end together and pulling apart again! Had
> enough practice for one weekend!
> Have dial up, so if someone who's been befuddled by this and figured it
> out
> could call (845-657-6009)it would be a little easier than checking from
> time
> to time... If someone does call I'll post to list to avoid numerous
> helpful
> calls!
> Thanks, Eric
> _______________________________________________
> 200q20v mailing list

More information about the 200q20v mailing list