Diagnosing a front end rattle/wobble/shimmy?

Geraint Lloyd geraintlloyd_qc at yahoo.ca
Mon Mar 5 15:08:27 EST 2007


try track rod / tie rod balljoints and inner bushes (on the rack).

Golf 2 inner cvs have a tendency to dry out (grease goes hard)
especially for the long drive shaft. that would cause the joint to be stiff.
remedy is re-grease and drive harder
might also be a front wheel bearing
have you tried jacking it up and rocking the wheel top to bottom?
i'm thinking that the wheel hub may be spinning in one of the races
allowing the wheel to flail slightly.

all longshots, but if you are writing to the list, that means that
you've tried all of the noddy stuff.


Keith Franchetti wrote:
> Can anyone help with this new problem I'm having with my '91 200TQ20V?
> Here are the symptoms:  A little wobble in the steering wheel at low speeds,
> which quickens along with MPH.  At highway speeds in a straight line, it's
> just an annoying vibration--like a bent rim or a tire going bad.  But I'm on
> the bullet proof stock 15"ers.  Could be a tire, I guess they are old Hakk
> 1s, but I've checked the front ones out pretty carefully and they look even
> and good treat still.  Worst symptom:  Above, say, 50 mph, maybe less even,
> take a long curve toward the right side--just that certain amount of
> turn--goes away with too much or two little turn of the wheel--but when you
> hit that certain amount of turn at speed, the vibration turns to a rather
> alarming thunking which is fast (corresponding to wheel rotations).  Sounds
> and feels like loose lug nuts at that point.  But I've checked!  They're all
> secure.  Reminds me of an inner half axel (inner CV joint?) problem I've had
> twice with a '90 Saab 900.  Thing could all of a sudden seem like it was
> going to shake itself to pieces.  But then it would go away for a while.
> Would feel like a big chunk of ice frozen to one side of inner wheel (which
> it was once).  But it's not that in this case.  In Saab's case though, I
> don't think it was as specific to the amount of turn.  Also, with the
> current Audi 200 problem, it's so constant.  Doesn't come and go.  The
> low-speed wobble and the high speed  pretty much always there.  It's in the
> shop for alignment (which it needed anyway--good luck to them, since it
> doesn't have a strut tower bar) anyway, since it has a new tie rod end.
> They say everything feel tight up front.  They think it could be a
> strut???  I could see that if it's in conjunction with a failing tire
> maybe.  Guess I'll switch on my summer wheel/tires to see if that eliminates
> it.  But I'm mainly wondering if anyone has had experience with failing half
> axles/inner CV joints, if if there were similar sympoms.  Thanks.
> Keith

Do You Yahoo!?
Tired of spam?  Yahoo! Mail has the best spam protection around 

More information about the 200q20v mailing list