Engine dies when heat soaked

Bernie Benz b.benz at charter.net
Wed Aug 20 21:34:36 PDT 2008

Sound like you need a new wrench!


On Aug 20, 2008, at 9:12 PM, Jean-François Roldan wrote:

> I have the same problem. This morning it happened twice, and then  
> it restarted but with a highly hesitant RPM bouncing around between  
> 3000 and 5000 RPM non stop while driving making for a bumpy drive,  
> but at least it didn't die again. Drove like that for half an hour  
> or so and it got better (less RPM bouncing) until we got to  
> destination (120 miles).
> Drove again about 20 miles with only a few bounces.
> Nothing on the way back, perfect driving condition...
> Sounds like the engine speed sensor, the mechanic pulled the code  
> yesterday, but the sensor was replaced about 3 months ago, as well  
> as the crank position sensor. For 2 months I had no problem at all  
> and then it came back a few days ago.
> Happens when the car is already warm can be while driving or  
> idling. It just dies, RPM goes flat and no restart until the engine  
> cools off by opening the hood. I never had the bouncing problem  
> last so long though.
> Is there something else that the sensor itself that could trigger a  
> code or this kind of problem?
> Any idea why at some point it stops dying and drives fine for the  
> rest of the day??? I hate intermittent problems...
> _________________________________________________________________
> _______________________________________________
> 200q20v mailing list	 http://www.audifans.com/mailman/listinfo/200q20v

More information about the 200q20v mailing list