fan relay

John S. Lagnese jlagnese at
Thu Aug 21 08:13:37 PDT 2008

That would explain the absence of a coil inside. Is there a spare?
----- Original Message ----- 
From: "Bernie Benz" <b.benz at>
To: "John S. Lagnese" <jlagnese at>
Cc: "200q20V mailing list" <200q20v at>
Sent: Thursday, August 21, 2008 10:35 AM
Subject: Re: fan relay

That’s a control unit, not the fan’s power relay.


On Aug 21, 2008, at 7:17 AM, John S. Lagnese wrote:

> Actually and curiously there's no electromagnet/coil in it. Just  some 
> caps, resistors, and transistors. As for locating it it is  actually 
> brown, It's the only brown relay. I have a large bucket  full of VW/Audi 
> relays and it's the only brown one. It's also the  tallest one.
> John
> ----- Original Message ----- From: "Bernie Benz" <b.benz at>
> To: "John S. Lagnese" <jlagnese at>
> Cc: "Austin Calise" <yoda_audi at>; "200q20V mailing list" 
> <200q20v at>
> Sent: Wednesday, August 20, 2008 11:40 PM
> Subject: Re: fan relay
> John,
> Most of these relays without internal electronics are an easy fix, if
> the coil winding is good, check for coil continuity first. They
> differ only in the current capacity of the contact structure. Pop the
> cover off and look. Contacts can be burnished or filed to restore the
> contact suraces. The really heavy duty relays even have wider tab
> terminals, 5/16” or ⅜” and may be double, series break
> contacts.  I probably have spares for most but won’t go scrounging
> by p/n.
> Bernie
> On Aug 20, 2008, at 3:53 PM, John S. Lagnese wrote:
>> After I replaced the fuse link under the hood, the cooling fan   worked. 
>> With
>> the brown relay in it wouldn't shut off. Did you replace the relay? I
>> contacted the local VW dealer. (These are  also in 98-04  Passats,)  He 
>> never
>> ordered one of these.
>> For everyone else reading this, it's the #2 relay under the dash.   It is 
>> #
>> 447965571A.  It reads "Relay f. climate, auxiliary fan". With the   relay 
>> out
>> the climate and cooling fans both work. Any help on what this  relay 
>> does for
>> the climate system? If I need to replace it, does anyone have a spare
>> kicking around?
>> Another seemingly related symptom was that when I put the climate 
>> control on
>> econ there would be a clicking from in the dash, but the fan still 
>> worked.
>> All of the other positions worked fine. I was never able to  resolve 
>> that. It
>> would appear to be a related problem.
>> Thanks,
>> John
>> ----- Original Message -----
>> From: "Austin Calise" <yoda_audi at>
>> To: <200q20v at>
>> Sent: Tuesday, August 19, 2008 12:24 AM
>> Subject: fan relay
>> John, I've got two 200 20v's here both with fan relays
>> in spots 2 and 3 both have 214 on the top.
>> Might I suggest your after run relay has given up the ghost.
>> It's the brown one in aux. relay panel behind the knee bolster.
>> When I first got my 200 20v the fan would run all the time,
>> turned out to be the after run relay/control unit.
>> Pull it and see if the fan doesn't run if so you have found your 
>> problem.
>> So #3 is where the missing one should go.
>> But if the still runs with car off try what suggested.
>> HTH's Austin
>> _______________________________________________
>> 200q20v mailing list
>> _______________________________________________
>> 200q20v mailing list

More information about the 200q20v mailing list