No Spark

christopher locke c.locke at
Fri Dec 12 12:25:13 PST 2008

Don't forget the little plastic gear at the bottom of the distributor that crumbles whenexposed to petroleum products...  Does the distributor turn? Chris912C20VTQW912C20VTQ Today's Topics:

   1. No spark (Ben Swann)


Message: 1
Date: Thu, 11 Dec 2008 17:44:12 -0500
From: "Ben Swann" <benswann at>
Subject: No spark
To: <jlagnese at>
Cc: quattro at, '200q20V mailing list'
	<200q20v at>
Message-ID: <011801c95be2$005cd470$0201a8c0 at swansong>
Content-Type: text/plain;	charset="iso-8859-1"

Check Fault codes as mentioned.

Likely culprits are Hall sender (distributor) or Hall signal not in sync. with
sensors - missing signal from one of the three sensors, or hall/distributor is
out of
window (adjustment) which can be caused by timing belt slop.  Codes should help

If no code generated, then you most probably have a bad coil, but verify codes


[Date: Thu, 11 Dec 2008 15:24:33 -0500
From: "John Lagnese" <jlagnese at>
Subject: No spark
To: "'200q20v'" <a200q20v at>,
<quattro at>
Message-ID: <000601c95bce$7b46d500$0401a8c0 at wylied4e8841db>
Content-Type: text/plain;	charset="us-ascii"


My 91 200 TQ 20V with about 140K has no spark. My kid was driving it and he
said it just
stalled and wouldn't restart. He had it towed back. It started once, went
to 1500 rpm
and died.

I changed the cap and rotor with new Bosch parts, and replaced the plugs with
double platinum. (What I had been using.) 

Still no start, so I checked and found no spark from the coil wire. The coil
checked out
to Bentley spec. There was also 12V to the coil.

What would be some other likely suspects?


I just had the timing belt changed within 1000 miles.]


200q20v mailing list
200q20v at

End of 200q20v Digest, Vol 62, Issue 8

More information about the 200q20v mailing list