latest on boost saga

Taka Mizutani t44tqtro at
Wed Dec 17 09:57:50 PST 2008

When do you have the problem?

How much boost do you see after it drops the boost?

I had a similar issue with my old car- it was the altitude sensor.


On Wed, Dec 17, 2008 at 10:42 AM, robert weinberg
<centaurus3200 at>wrote:

> hi all,
> the latest is that 034 pulled the turbo. it's fine (1/2 price on labor to
> pull it). took my ecu and put ian's IA3+ in it. hauled ass. for a while,
> then started knocking down the boost again.
> javad and crew are really frustrated with the car. they are thinking of
> trying their chip once again, but in my ecu - not ian's. the problem is that
> they floated the labor cost to socket ian's (and then put it back to IA3+),
> but i'll probably have to pay for them to socket mine this time around. Dan
> said he's cut me a deal on the chip and MAP sensor though.
> another option they've been kicking around is to cap off the N75 and
> install a 2.2 bar WG spring. they want to mull over the ramifications of
> that first though. i'd get my 20 lbs because the computer can't lower the
> boost. and it's not like their stand alone system lowers boost either, so
> maybe it's not such a big deal provided i'm not stomping on it in 100 degree
> weather or anything?
> 034 says they GAURANTEE they've checked every flippen sensor or possibility
> with the car. at least she did boost for a little bit with my computer. Dan
> at 034 said he can believe the ecu going bad - like the pressure transducer
> - but what would make for a flakey chip? they are open to suggestions.
> see ya,
> Robby
> _______________________________________________
> 200q20v mailing list

More information about the 200q20v mailing list