wiper issues

alancordeiro at att.net alancordeiro at att.net
Sat Dec 27 14:49:40 PST 2008

The motor ( meaning the combined motor and gearbox unit) has the electrical 
track and internal contact wipers to keep the motor in the wiper running 
until it ad reached the "park" position.  Once it leaves the park position, 
the contacts energize, and keep the motor powered until to completes the 
full circle back.  The "intermittent" wiper only gives the motor enough of a 
pulse to move it off the park position....it then completes the rest of the 
circle being fed from the internal track.

----- Original Message ----- 
From: "Bernie Benz" <b.benz at charter.net>
To: "John Lagnese" <jlagnese at massed.net>
Cc: "200q20V mailing list" <200q20v at audifans.com>
Sent: Saturday, December 27, 2008 4:32 PM
Subject: Re: wiper issues

> John,
> How could a spare motor possibly be the problem?
> Bernie
> On Dec 27, 2008, at 12:40 PM, John Lagnese wrote:
>> Do you have a spare motor to test? It may be the problem.
>> -----Original Message-----
>> From: 200q20v-bounces at audifans.com [mailto:200q20v-
>> bounces at audifans.com] On
>> Behalf Of robert weinberg
>> Sent: Saturday, December 27, 2008 1:46 PM
>> To: 200q20V mailing list
>> Subject: wiper issues
>> my wipers only work on fast and don't park. i've tried different
>> relays. no
>> difference. what's next?
>> thanks,
>> Robby
> _______________________________________________
> 200q20v mailing list http://www.audifans.com/mailman/listinfo/200q20v 

More information about the 200q20v mailing list