Still Rich - ideas???

Brandon Rogers brogers at
Tue Jan 15 13:19:20 PST 2008

My exhaust, not my bank account that is.....
So anyway still chasing a rich idle and or decel condition.  As a
reminder, here's the situation:
Car is a 1984 urquattro with 3B conversion.  It has been rich since the
motor swap 4.5 yrs ago.  It passes Colorado's tough rolling road
emissions so I think it runs fine under load - its idle and decel that I
think are messed up.  While driving and I come to a stop with windows
down, a very rich exhaust smell wafts into the cabin pretty much every
time - it is strong enough to become a real annoyance - and I know
something just ain't right.  The exhaust is just plain rich when idling
- When I park, the air around the car is rich exhaust.  If I drive to
the store (1 mile) with windows down by the time I get back my clothes
smell - the wifey usually comments, "you drive the red car to the
store?"  "Yep."
So so far:
- No Codes
- swapped _back_ in the new 02 sensor I installed during the motor swap
- I had swapped it out 3 years ago for the old one chasing the rich
running.  No change either time.  
- swapped in a bone stock ECU - no change
- swapped in 2 different MAFs - one a 3B one an RS2 - no change
- replaced the temp sender in back of head - no change
- replaced the FPR (2 yrs ago) - no change
- pressure tested for boost leaks numerous times
- had injectors serviced by RC Engineering
- swapped in a known good TPS - no change
- removed Idle Stabilizer and thoroughly sprayed with throttle body
The one thing is that I should check is the wiring for the Temp Sender
on the back of the head.  I don't think the MFTS has an effect but maybe
I'm wrong.  MFTS was new at swap - and remember it's been rich the whole
time.  At least I don't recall it ever not being rich.... 
Can anybody think of anything else??????  This is driving me nuts.

More information about the 200q20v mailing list