hall sender

Jean-François Roldan roldan_jf at hotmail.com
Tue Jun 24 14:05:37 PDT 2008

ignition switch was changed about a year ago.

all dash lights work fine.  When the RPM goes dead and I am coasting to a stop, the oil light comes on in the computer indicator, probably an oil pressure thing.



From: Rbade12 at aol.com
Date: Tue, 24 Jun 2008 16:53:00 -0400
Subject: Re: hall sender
To: roldan_jf at hotmail.com; 200q20v at audifans.com

Having just been through what I believed to be an ignition switch 
issue [no start], I learned that a faulty ignition switch can cause an 
abrupt end to a running engine. Do all your dash lights light when the key is to 
run? If so, do they flicker or go off when you move the key a little? If 
so, it could possibly be your ignition switch. 
Good luck!  

In a message dated 6/24/2008 2:31:14 P.M. Central Daylight Time, 
roldan_jf at hotmail.com writes:

I am 
  experiencing some problems with sensors...

I am driving and all of a 
  sudden, RPM dies, only thing I can do is coast to a stop. After that, no start 
  until the thing cools down.

Start again after a few minutes, same thing 
  happens a few minutes later...

Research pointed to ignition reference 
  sender, engine speed sensor and hall sender. I am tempted to replace all 3 as 
  this problem really pisses me off as it is intermittent. Some days are trouble 
  free, others are hell.

I was able to track down the first two sensors, 
  but nothing on the hall sender. Is it the same model as the 92 S4?  I 
  can't find it at autohausaz or SJM.


199 200 


  mailing list    

Gas prices getting you down? Search AOL Autos for fuel-efficient used cars.


More information about the 200q20v mailing list