ac compressor being weird

Kneale Brownson knealeski at
Tue Sep 2 13:14:53 PDT 2008

Did the A/C work before the belt problem and now it doesn't?
  There is wiring to the clutch on the front of the compressor you may have disturbed trying to get the compressor loose so you could swing it around to put the belt on.  I'd inspect that wiring first.
  By top vents do you mean the dashboard vents blowing toward the occupants, or do you mean the ones by the base of the windshield?  Where the air goes depends upon vacuum operated stuff that's located behind the center console and a controller device that's located behind the glovebox.  Scott Mockry's website lays it out in detail.    

chris gregg <loxxrider at> wrote:
  For those of you who remember, I recently changed my ac and alternator belts because the ac one broke (which took out the alt belt). 

Well, the belts are in tact, but the comp isn't coming on anymore. I think its whatever electrical (dodad) that tells the comp to come on. 

Some things to consider:

Sometimes when driving on the highway, and on startup, the air doesn't blow thru the top vents. If I do any kind of deceleration of the engine, it will come back. That sounds to me like its a vacuum controlled setup? Probably clogged or cracked line? Its been doing that since before comp issues. 

The down button for temperature sometimes doesn't work. The up botton always works. 

Comp spins freely with car on...

I am just assuming this is electrical related. Thanks in advance for any info!


200q20v mailing list

More information about the 200q20v mailing list