I am really tired of this...

Rbade12 rbade12 at aol.com
Sun Sep 7 08:20:14 PDT 2008

Could your idle bypass valve be causing this? I assume your mech checked it, did he clean it and check it's associated wiring?


In a message dated 09/07/08 08:08:03 Central Daylight Time, roldan_jf at hotmail.com writes:

Hi all, 

The origin of my no start or RPM bounce problem is still not solved. 

I left the car at my indie all week last week in order for him to experience the problem (intermittent, as always) and the first couple of days all was ok with the car, driving with no issue, no dying nor hesitation. 

All of a sudden, it started to act up in front of my mech's shop. Hesitation, RPM bouncing, unable to go past 4000 RPM. Mech tested all sensors, cleaned up the contacts, pulled the codes, only had the G28 code, cleared it. Tried again, same thing, replaced the fuel pump relay to try with one from another car, no difference. He then tried to start the car after cleaning everything, no start, pulled the codes again, no codes. Tried to start the car again, it fired up first try, no hesitation passed 4000 RPM. He test drove it, no issues at all, pull well and all, like the car never had anything. 

He tested the sensor again and all was ok for the rest of the day. I picked up the car the next morning, went back home, car was driving like perfect. 

Yesterday (day after I picked it up), left home, 20 min later it started to do the RPM bounce, no dying at all, just RPM bouncing, unable to go past 50 mph, As soon as it got close to 2000 RPM, it had misses. Lasted for one hour until I finally reached home again... It did die a couple of times , but restarted right away, no 20 min wait like before. 

I am tired of this, the wife wants to get rid of the car if this thing doens not clear up as we never know when it is going to leave us stranded... 

Any idea? 

91 200 tqa 


200q20v mailing list     http://www.audifans.com/mailman/listinfo/200q20v 

More information about the 200q20v mailing list