I am really tired of this

Ingo Rautenberg ingo.rautenberg at gmail.com
Sun Sep 7 11:47:20 PDT 2008

Sounds a lot like what happens with the V8's (mostly due to heat) and  
while unlikely (more rarely) in the I-5 motors, I would replace both  
the speed and rpm sensors and possibly also the MAF (200q20v I  
assume).  The problem with these sensors is they can be intermittent  
wrt signal pickup and would give the exact same symptoms you  
describe.  I know of a few cases where the sensors would test out  
fine, but in fact were not and the only way to fi the problem is to  
replace the sensors (relatively cheap for your car also). I would  
first do those two sensors and then if you still have a problem the MAF.

Good luck.


On Sep 7, 2008, at 1:39 PM, 200q20v-request at audifans.com wrote:

> Hi all,
> The origin of my no start or RPM bounce problem is still not solved.
> I left the car at my indie all week last week in order for him to  
> experience the problem (intermittent, as always) and the first  
> couple of days all was ok with the car, driving with no issue, no  
> dying nor hesitation.
> All of a sudden, it started to act up in front of my mech's shop.  
> Hesitation, RPM bouncing, unable to go past 4000 RPM. Mech tested  
> all sensors, cleaned up the contacts, pulled the codes, only had  
> the G28 code, cleared it. Tried again, same thing, replaced the  
> fuel pump relay to try with one from another car, no difference. He  
> then tried to start the car after cleaning everything, no start,  
> pulled the codes again, no codes. Tried to start the car again, it  
> fired up first try, no hesitation passed 4000 RPM. He test drove  
> it, no issues at all, pull well and all, like the car never had  
> anything.
> He tested the sensor again and all was ok for the rest of the day.  
> I picked up the car the next morning, went back home, car was  
> driving like perfect.
> Yesterday (day after I picked it up), left home, 20 min later it  
> started to do the RPM bounce, no dying at all, just RPM bouncing,  
> unable to go past 50 mph, As soon as it got close to 2000 RPM, it  
> had misses. Lasted for one hour until I finally reached home  
> again... It did die a couple of times , but restarted right away,  
> no 20 min wait like before.
> I am tired of this, the wife wants to get rid of the car if this  
> thing doens not clear up as we never know when it is going to leave  
> us stranded...
> Any idea?
> JF
> 91 200 tqa

More information about the 200q20v mailing list