I am really tired of this

Brandon Rogers brogers at terrix.com
Mon Sep 8 08:28:58 PDT 2008

Yes buying every part until you find the culprit will be pretty expensive on
this car...I don't know where you are located - but if you have local people
with 200 20vs or UrS4/S6 cars - see who has some spare parts (sensors, MAF
etc) and see if you can borrow and swap in parts until you find the problem

Good luck-


-----Original Message-----
From: 200q20v-bounces at audifans.com [mailto:200q20v-bounces at audifans.com] On
Behalf Of Jean-François Roldan
Sent: Sunday, September 07, 2008 8:27 PM
To: 200q20v at audifans.com
Subject: Re: I am really tired of this

Thanks for your replies.
Both sensors were changed 3 months ago, car ran fine for about a month or so
and then the problem came back slowly, to the point where it is now. Don't
know about the other sensors you are talking about Robbie, do they have a
different name for Audi?
The MAF is a pretty expensive part to get I think, especially if it is not
sure what kind of impact it will have.
I let the car sit overnight after what happen yesterday and tried it this
afternoon. Started fine, ran on idle for a few seconds and then started to
be unstable, I gave it some gas, RPM boucing again, not able to reach 4000
RPM or to get the engine to wind up properly, and then if I gave it some
gas, it started backfiring (for the first time).  The new thing about this
is that it happen when the car was cold, a few seconds after startup...
91 200 tqa
> Today's Topics:> > 1. Re: I am really tired of this (Ingo Rautenberg)> 
> > >
----------------------------------------------------------------------> >
Message: 1> Date: Sun, 7 Sep 2008 14:47:20 -0400> From: Ingo Rautenberg
<ingo.rautenberg at gmail.com>> Subject: Re: I am really tired of this> To:
200q20v at audifans.com> Message-ID:
<EB97E004-7609-4FA0-AB13-97368DC0C58B at gmail.com>> Content-Type: text/plain;
charset=US-ASCII; delsp=yes; format=flowed> > Sounds a lot like what happens
with the V8's (mostly due to heat) and > while unlikely (more rarely) in the
I-5 motors, I would replace both > the speed and rpm sensors and possibly
also the MAF (200q20v I > assume). The problem with these sensors is they
can be intermittent > wrt signal pickup and would give the exact same
symptoms you > describe. I know of a few cases where the sensors would test
out > fine, but in fact were not and the only way to fi the problem is to >
replace the sensors (relatively cheap for your car also). I would > first do
those two sensors and then if you still have a problem the MAF.> > Good
luck.> > -Ingo> > On Sep 7, 2008, at 1:39 PM, 200q20v-request at audifans.com
wrote:> > > Hi all,> >> > The origin of my no start or RPM bounce problem is
still not solved.> >> > I left the car at my indie all week last week in
order for him to > > experience the problem (intermittent, as always) and
the first > > couple of days all was ok with the car, driving with no issue,
no > > dying nor hesitation.> >> > All of a sudden, it started to act up in
front of my mech's shop. > > Hesitation, RPM bouncing, unable to go past
4000 RPM. Mech tested > > all sensors, cleaned up the contacts, pulled the
codes, only had > > the G28 code, cleared it. Tried again, same thing,
replaced the > > fuel pump relay to try with one from another car, no
difference. He > > then tried to start the car after cleaning everything, no
start, > > pulled the codes again, no codes. Tried to start the car again,
it > > fired up first try, no hesitation passed 4000 RPM. He test d!
 rove > >
 it, no issues at all, pull well and all, like the car never had > >
anything.> >> > He tested the sensor again and all was ok for the rest of
the day. > > I picked up the car the next morning, went back home, car was >
> driving like perfect.> >> > Yesterday (day after I picked it up), left
home, 20 min later it > > started to do the RPM bounce, no dying at all,
just RPM bouncing, > > unable to go past 50 mph, As soon as it got close to
2000 RPM, it > > had misses. Lasted for one hour until I finally reached
home > > again... It did die a couple of times , but restarted right away, >
> no 20 min wait like before.> >> > I am tired of this, the wife wants to
get rid of the car if this > > thing doens not clear up as we never know
when it is going to leave > > us stranded...> >> > Any idea?> >> > JF> > 91
200 tqa> > > > ------------------------------> >
_______________________________________________> 200q20v mailing list>
200q20v at audifans.com> http://www.audifans.com/mailman/listinfo/200q20v> > >
End of 200q20v Digest, Vol 59, Issue 11>

200q20v mailing list	 http://www.audifans.com/mailman/listinfo/200q20v

More information about the 200q20v mailing list