name that squeak! and other things...

Bernie Benz b.benz at
Sat Sep 13 07:36:27 PDT 2008

On Sep 12, 2008, at 7:26 PM, robert weinberg wrote:

> drive my audi to work for a change. damn, the thing is fast :-)
> the car's made this squeak from time to time (of course not when i  
> bought it). only at idle - and pretty much only when the auxiliary  
> fan kicks in.
> sounds pretty  much like a squeaking throw out bearing - but it's  
> not. i depress the clutch. no change. i give it a tiny bit of gas -  
> goes away (which maybe makes the auxiliary fan thing a coincidence?).
> i'm sure someone has had this sound before.
I’ve had the same for many years, but only at start up. Suspect that  
it is a dry TB idler ball bearing. Ain’t broke yet!

> as of now - slam the gas and it goes - smoothly - no hiccups BUT  
> goes pretty good (you can hear the turbo spool) - hit's 3800 rpm  
> than BLAMMM! - wicked boost. first gear, mind you. hit it in third  
> and it's more linear.
> other than that, the car runs like a dream. i'm gonna work with some
> more knowledgeable audi friends to maybe put a thicker wastegate  
> spring
> in and adjust the 034 billet bypass. check the boost hoses - i can  
> get some samcos , if necessary.
> i'd like a little mor elinear throttle response in first gear. i'll  
> have to rig in a boost gauge - the digital one is dead. got a vdo  
> in my glove compartment - gotta hook it up.
> oil pressure seems fine - idles a 2 psi (when warm - higher when  
> cold obviously), pegs 5psi with any tap of the gas. no blue smoke  
> or funky oil residue on the bumper - figure the rings are tight, eh?
> other than that - i'm overjoyed with the car. played with a VR6 GTI  
> on the way home - snooze - boring ;-)
> see ya,
> Robby
> _______________________________________________
> 200q20v mailing list

More information about the 200q20v mailing list