feel the love? charging problem.

robert weinberg centaurus3200 at yahoo.com
Tue Sep 16 15:39:29 PDT 2008

such as banging on it from frustration? LOL!


--- On Tue, 9/16/08, Kneale Brownson <knealeski at sbcglobal.net> wrote:
From: Kneale Brownson <knealeski at sbcglobal.net>
Subject: RE: feel the love?  charging problem.
To: 200q20v at audifans.com, "Ed Kellock" <ekellock at gmail.com>
Date: Tuesday, September 16, 2008, 3:35 PM

I've read here in the past that repeated thumping on the dash (and what Audi
200 owner hasn't done that ?) can cause just enough bending of the tin
beneath the pad to make IC removal next to impossible.

--- On Tue, 9/16/08, Ed Kellock <ekellock at gmail.com> wrote:

From: Ed Kellock <ekellock at gmail.com>
Subject: RE: feel the love? charging problem.
To: 200q20v at audifans.com
Date: Tuesday, September 16, 2008, 1:29 PM

I'm not exactly right now... I wrestled with my IC last night to the point
that it is still out, I have cuts on my fingers with the net result so far
being that I have determined the battery warning bulb does work and was not
my problem, and I broke the door ajar and check engine bulb sockets while
trying to put the fucker back in.  

I have had the IC out of 2 other 200's on multiple occasions and this one
was the biggest PITA of the bunch.  It would not come loose from the top of
the dash pad.  I actually reached for crow bar at the work bench at one
point.  Fortunately sanity prevailed and my dash is still in tact.

So, I still have a charging issue and now I need to replace the bulb sockets
for those two indicator bulbs.  I am going to go hit a junkyard and maybe
take my crowbar and take my frustrations out on someone else's discarded
and cut the sockets out with as much wire as I can get so that when I wire
then into my car, I can set the GD IC out on the sidewalk before I unplug
those two bulbs from the back.

This should NOT be this difficult.  My patience is wearing thin.  

Re: the charging problem specifically, the battery warning light does not
come on when I turn on the key.  Could this be caused by a bad voltage

200q20v mailing list	 http://www.audifans.com/mailman/listinfo/200q20v


More information about the 200q20v mailing list