Car died suddenly, Now won't start

John Lagnese jlagnese at
Sat Aug 1 22:23:39 PDT 2009

Luckily or not,this happened during the school year. I didn't have time to
do it myself.

-----Original Message-----
From: 200q20v-bounces at [mailto:200q20v-bounces at] On
Behalf Of robert weinberg
Sent: Saturday, August 01, 2009 9:33 PM
To: 200q20V mailing list
Subject: Re: Car died suddenly, Now won't start

you gotta pull the tranny to replace the sensor? figures. LOL!

as far as the clutch pedal, not sure it's related. sounds like a toasted
clutch master cylinder or slave cylinder. i just had the pleasure of
flipping 034 cash to replace both.

they threw it on the dyno while it was there though. not bad. 034 Stage I
chip. 233 wheel HP, 260 lbs. torque to the wheels. assuming 17% drivetrain
loss, that's about 272HP/305 torque at the crank with just a chip. i do have
samcos, 034 billet bypass and 034 N75H WGFV, but those don't add any HP.

drove it all day today. when running right, it sure is a pleasure. nearly
ran over 3 hippies in berkeley on our way to Brennan's for BBQ brisket and
irish coffees ;-)

see ya,

From: John Lagnese <jlagnese at>
To: Mike <xthejuicex at>; 200q20v at
Sent: Saturday, August 1, 2009 3:29:30 PM
Subject: RE: Car died suddenly, Now won't start

Brace yourself! When that happened to my 91 TQ 20V it was the sensor. It had
broken off from the flywheel. The pins had rusted off. This involved an
expensive sensor, combined with pulling the tranny. This was a $1200 bill
IIRC. I can check if you want. I still feel badly about that. I would have
said goodbye to the car, but I had just had new struts, new tires and a
timing belt done to the tune of $900 about a week before.
-----Original Message-----
From: 200q20v-bounces at [mailto:200q20v-bounces at] On
Behalf Of Mike
Sent: Saturday, August 01, 2009 4:58 PM
To: 200q20v at
Subject: Car died suddenly, Now won't start

Hey everyone. I was driving my 200TQ by my house and the engine just died
like if I turned the ignition off. I tried restarting it but it will just
crank and not kick over. Right before it died it did a really weird thing. I
pushed the clutch in and it seemed like it just sank down and wouldn't come
back up easily. It only did that once and the clutch feels normal now and
will spring back up like it should.

I towed it back to my house and checked for any obvious issues. It is
getting fuel as I took off the fuel line by the fuel rail and it will shoot
out fuel when I crank the engine. The distributor still turns so I don't
think the gear broke.

I did the engine blink codes and I got code 2112 which is the Crankshaft
Position Sensor. I was wondering if you all think that this could be the
problem, or if there is a bigger issue. Intended Acceleration site said that
this code could also mean that the Flywheel pin is damaged or missing, How
do I check for this and does this sound like it could be the cause of the

Any help would be greatly appreciated as I have been trying to get this car
up and running for over 2 months :(


200q20v mailing list

200q20v mailing list

200q20v mailing list

More information about the 200q20v mailing list