Is it the TPS?

Ed Kellock ekellock at
Sun Aug 9 10:15:31 PDT 2009

This is most likely the result of water somewhere in the ignition.  I
suggest pulling and drying ignition related connections.


-----Original Message-----
From: 200q20v-bounces at [mailto:200q20v-bounces at] On
Behalf Of kneale at
Sent: Sunday, August 09, 2009 10:06 AM
To: 200q20v at
Subject: Is it the TPS?

I've been mashing the accelerator pedal of my 200q20v Avant and enjoying the
results ever since getting it rolling again a couple years ago.
Yesterday, after a night of very heavy rains, I experienced a really heavy,
jerking, scary hesitation when I had the foot to the floor.
I can run the engine up to near red line by slowly advancing the accelerator
pedal as long as I don't go to WOT.  Sounds, runs normally. 
But hit the floorboard and I get this horrendously heavy jerking like the
engine cuts out completely.  It's worse than the A/C clutch spike I got on
my 200q20v sedan before the Audi mod was performed.
Would this result from a bad throttle position switch? 
ReplyReply AllMove...InboxAlltelATT-Yahoo IssuesAudi PartsAudiBMWBreck
PropertyComputersConversion VanExpress ScriptsFamily and FriendsK2
mattersKlara stocksKnittingMoniquePropertySkiingVW TDIWoodworking

mail2web - Check your email from the web at

200q20v mailing list
No virus found in this incoming message.
Checked by AVG - 
Version: 8.5.392 / Virus Database: 270.13.48/2292 - Release Date: 08/09/09

More information about the 200q20v mailing list