IA III Chipset Problem

Ed Kellock ekellock at gmail.com
Thu Aug 20 10:18:53 PDT 2009

I seem to recall there's a spec regarding torque being available as low as
1950 rpm, but not sure if that's the place to start for the troubleshooting


-----Original Message-----
From: 200q20v-bounces at audifans.com [mailto:200q20v-bounces at audifans.com] On
Behalf Of Phil and Judy Rose
Sent: Thursday, August 20, 2009 11:06 AM
Cc: 200q20v at audifans.com
Subject: Re: IA III Chipset Problem

At 12:01 AM -0400 8/20/09, YBK wrote:
>Before I installed IA III+ on mine the boost always was 1.8. Hold your 
>brake and give full gas on the third or second gear at 3000rpm for 
>several seconds.
...or, you can test boost the "Audi way":

Cruise steadily on a level road in 4th gear (not 2nd or 3rd) at 2000 
RPM (might be 1800--need to look it up). Then mash the go pedal to 
the floor and simultaneously watch the boost gauge, tachometer, and, 
uhhh...oh yeh, the road. Note the boost value reached just as the 
tach touches 3000. Best to have a helper/watcher on board for safety. 
The value reached at exactly 3K RPM is, by Audi's definition, the 
Pmax (for stock it's specified to be 1.8 bar  +/- depending on 
altitude and ambient temp).

Of course the in-dash digital gauge might be "off" a notch or 
slightly lag showing the actual boost. Hence seeing a value of  only 
1.7 bar is not something to worry too much about, but anything less 
than 1.7 means an "issue" of some sort. As YBK says, an analog gauge 
would give better response. Even the digital gauge certainly ought to 
be showing 1.8 bar by about 3500 RPM if the system is good and tight. 
You can give yourself (and your car) a bit of a break by doing this 
procedure on a slight uphill grade--makes the measuring interval 
(time) a bit longer, less hectic and helps the in-dash gauge to reach 
a more accurate (i.e., higher) value.

>Check your hoses for vacuum leaks by pressurizing the intake. I have 
>found and fixed numerous over the course of ownership. Should have 
>probably replaced all the small vacuum tubes at once.

my car has transistors (and crappy Bose capacitors)--no vacuum tubes ;-)


*  Phil & Judy Rose           Rochester, NY  *      
*        mailto:pjrose at frontiernet.net       *
200q20v mailing list	 http://www.audifans.com/mailman/listinfo/200q20v

More information about the 200q20v mailing list