Heater Not Heating

Nathan Winters natewin at yahoo.com
Sat Nov 14 10:54:27 PST 2009

Flap motor is my guess as well.
There is a diagnostics code readout in the heater control that may lead you in the right direction.
Hold down OUTSIDE TEMP and OFF at the same time to enter the diagnostics setting.
You will then be on step 01 and if you hit OUTSIDE TEMP again it will flash through any error codes that the unit picks up.
The temperature diverter flap error when mine acts up is 07.  If you get 00 on step 1 then that means you don't have any codes, but it may take a few minutes for it to figure out there is a problem.
If you hit the HOT/COLD buttons you can step through to 08 and 09 and press OUTSIDE TEMP agian.  08 is the actual position of the diverter flap and 09 is the set point of the flap.
If you get ~55 in the 08 position I believe that means that the thing is acting up and not matching what is reading in the 09

FWIW if anyone is still reading, I get 00 when I start my car and once the car warms up and the heat/fans auto-on I get 09 in code readout.
Also, step 11 and hitting OUTSIDE TEMP is supposed to give you actual battery voltage readout.  Mine only seems to give me 12.0 and never changes, anyone else have that?
Step 15 will tell you how much voltage is being sent to the fan I think. (I may have 11/15 switched, can't remember now)

Good luck.


----- Original Message ----
From: Kneale Brownson <kneale at knitknacks.com>
To: 200q20V mailing list <200q20v at audifans.com>
Sent: Sat, November 14, 2009 8:56:09 AM
Subject: Heater Not Heating

After the timing belt replacement fiasco with two auxiliary radiator 
removals, the heater on my avant worked fine for the drive from Michigan 
to Colorado, but now I'm getting no heat.

I found the coolant level below the minimum on the reservoir by about an 
inch the first day there was no heat, so I figured it was an air bubble 
in the heater core.  Coolant level has stayed up after the next day's 
driving.  Today I'll test for whether the hoses to and from the core get 

Most likely the flaps motor? 
200q20v mailing list     http://www.audifans.com/mailman/listinfo/200q20v

More information about the 200q20v mailing list