<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
<HTML><HEAD>
<META content="text/html; charset=iso-8859-1" http-equiv=Content-Type>
<META content="MSHTML 5.00.2919.6307" name=GENERATOR>
<STYLE></STYLE>
</HEAD>
<BODY bgColor=#ffffff>
<DIV><FONT face="Comic Sans MS" size=2>Phil,</FONT></DIV>
<DIV><FONT face="Comic Sans MS" size=2>Before I replaced mine, I had over an 
inch of movement.</FONT></DIV>
<DIV>&nbsp;</DIV>
<DIV><FONT face="Comic Sans MS" size=2>mike miller</FONT></DIV>
<DIV style="FONT: 10pt arial">----- Original Message ----- 
<DIV style="BACKGROUND: #e4e4e4; font-color: black"><B>From:</B> <A 
href="mailto:pjrose@frontiernet.net" title=pjrose@frontiernet.net>Phil Rose</A> 
</DIV>
<DIV><B>To:</B> <A href="mailto:MikeMilr@blackfoot.net" 
title=MikeMilr@blackfoot.net>Mike Miller</A> ; <A 
href="mailto:200q20v@audifans.com" title=200q20v@audifans.com>200q20v 
maillist@audifans</A> </DIV>
<DIV><B>Sent:</B> Tuesday, February 20, 2001 8:00 AM</DIV>
<DIV><B>Subject:</B> Re: [200q20v] Tranny Replacement</DIV></DIV>
<DIV><BR></DIV>At 9:14 PM -0700 2/19/01, Mike Miller wrote:<BR>&gt;The way I 
checked my tranny mounts is as follows:<BR>&gt;<BR>&gt;Lift throttle in any gear 
- if the shifter moves, the rear mounts <BR>&gt;are likely bad. After I replaced 
mine, the was NO movement of the <BR>&gt;shofter on lifting the 
throttle.<BR>&gt;<BR>&gt;mike miller<BR><BR>I have tried to check for shifter 
movement. While I thought I could <BR>_feel_ some slight movement, it's hard to 
say it's enough&nbsp; to <BR>actually be seen. Is _any_ amount of movement "too 
much" (i.e., <BR>enough to warrant mount replacement)?&nbsp;&nbsp; I'll check 
again--I suppose <BR>there could be as much as 1/8" movement under some 
conditions. That <BR>doesn't seem very bad, to me, but...?<BR><BR>Phil<BR>-- 
<BR><BR>Phil Rose<BR>Rochester, NY<BR><A 
href="mailto:pjrose@frontiernet.net">mailto:pjrose@frontiernet.net</A></BODY></HTML>