<html><head></head><body>Thanks for all of the replies. I'm going to take
the starter out and drop it at a local re-builder. If it only needs the brushes,
I'll try to buy and install them myself.<br>
<br>
David<br>
<br>
Chris Covington wrote:<br>
<blockquote type="cite" cite="mid:Pine.SOL.4.10.10104091119280.9384-100000@joust.gpcc.itd.umich.edu"><pre wrap="">I had that same problem about a year ago, and a local parts place had a<br>rebuilt starter in stock that had the solenoid, etc. rebuilt on it as<br>well.  It was only $120 I believe.<br><br>Chris<br>'91 2cq<br><br>On Sun, 8 Apr 2001, DAK wrote:<br><br></pre>
  <blockquote type="cite"><pre wrap="">A question that probably pertains to many audis (if not other makes).<br><br>The little braided connection from the solenoid to the starter has <br>fallen apart. (hence the no-start condition!)<br>It looks like it runs right into the starter itself. Seems like this <br>provides power from the solenoid to the starter motor itself. Any ideas <br>on fixing this in-situ? I could take the motor out and have it fixed by <br>a starter refurb place.<br><br><br>David<br><br>_______________________________________________<br>200q20v mailing list<br><a class="moz-txt-link-abbreviated" href="mailto:200q20v@audifans.com">200q20v@audifans.com</a><br><a class="moz-txt-link-freetext" href="http://www.audifans.com/mailman/listinfo/200q20v">http://www.audifans.com/mailman/listinfo/200q20v</a><br><br></pre></blockquote>
    <pre wrap=""><!----><br>_______________________________________________<br>200q20v mailing list<br><a class="moz-txt-link-abbreviated" href="mailto:200q20v@audifans.com">200q20v@audifans.com</a><br><a class="moz-txt-link-freetext" href="http://www.audifans.com/mailman/listinfo/200q20v">http://www.audifans.com/mailman/listinfo/200q20v</a><br><br><br></pre>
    </blockquote>
    <br>
</body></html>